<!DOCTYPE html>
<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Stocks: What to Make of Wall Street&#8217;s Sky-High Optimism :: countingpips</title>
<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=cc8b47510ea0a9d33a483b76da5a254e" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />
<!--[if lt IE 7]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countingpips.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://www.countingpips.com/2021/08/stocks-what-to-make-of-wall-streets-sky-high-optimism/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19" /><link rel='dns-prefetch' href='//www.countingpips.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Feed" href="https://www.countingpips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Comments Feed" href="https://www.countingpips.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countingpips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.countingpips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='table-sorter-custom-css-css' href='https://www.countingpips.com/wp-content/plugins/table-sorter/wp-style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css' href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.countingpips.com/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.countingpips.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css' href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/jquery.tablesorter.min.js?ver=5.8' id='table-sorter-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/jquery.metadata.js?ver=2.2' id='table-sorter-metadata-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/wp-script.js?ver=2.2' id='table-sorter-custom-js-js'></script>
<link rel="https://api.w.org/" href="https://www.countingpips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.countingpips.com/wp-json/wp/v2/posts/191721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countingpips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countingpips.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.countingpips.com/2021/08/stocks-what-to-make-of-wall-streets-sky-high-optimism/" />
<link rel='shortlink' href='https://www.countingpips.com/?p=191721' />
<link rel="alternate" type="application/json+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F08%2Fstocks-what-to-make-of-wall-streets-sky-high-optimism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F08%2Fstocks-what-to-make-of-wall-streets-sky-high-optimism%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countingpips.com/?wordfence_lh=1&hid=B7A666600BE440614376AD6AA584B69C');
</script>
<meta name="description" content="CountingPips forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
<link href="https://plus.google.com/112181822318018428302" rel=author />
<style type="text/css" id="wp-custom-css">
			.center {margin:0 auto;}
#top_center_links { float:center; padding:5px; border: 1px solid #ddd; background-color:#eee; font-size:12px; color:#000000; }

#topleaders_box { width:100%; float:center; padding:15px; border: 1px solid #ddd; background-color:#fff; font-size:13px; }

#HeaderLinks { padding-left:0px; padding-top:3px; padding-bottom:5px;  font-size:10px; }

#HeaderLinks a {line-height:1.8; color:#CC0000; font-size:10px; font-weight:normal; text-decoration: none;}

#HeaderLinks a:hover { color: #3B5998; text-decoration: underline; }

#NewsHeadlines { color:#000; font-size:10px; padding:10px;}

#NewsHeadlines a { line-height:1.6; font-size:15px; color:#000000; font-weight:bold; text-decoration: none; padding-top:5px;}

#NewsHeadlines a:hover { color: #FF0000; text-decoration: underline; }
#NewsHeadlines img {}

#NewsHeadlines a::after {
content: ''; position:relative;
float:center; width: 355px;    height: 1px; left: 0;    display: block;clear: both;    background-color: #999;
}

#ArticleReports { float:right; font-size:12px; color:#000000; padding:10px;}

#ArticleReports a {font-size:18px; color:#000000; line-height: 19px; text-decoration:none; font-weight:bold; padding:5px;}

#ArticleReports img {margin:5px; padding-left:5px; display:left;}

#ArticleReports a:hover { color: #FF0000; text-decoration: underline; }

#COT_Home_Table {  padding:4px; font-size:12px; color:#000000; font-weight:normal; background-color: #eeeeee; margin-bottom:15px;}

#COT_New_Tables {  padding:4px; font-size:12px; color:#000000; font-weight:normal; background-color: #fff; margin-bottom:15px;}

#COT_Article_Img {padding:1px;  margin-bottom:20px; outline-color:#ddd; outline-width:1px; outline-style:solid;}

#sponsored {width:100%; height:25px; font-size:12px; color:#333; font-weight:bold; background-color:#F1F1F1; padding-right:5px;}

#sponsored a {font-size:15px; color:#CC0000; font-weight:bold;}

#inpost_ads_header {font-size:12px; color:#222222;
}

#inpost_ads {padding-right:5px; padding-left:45px; margin-bottom:10px; padding-top:15px; background-color:#ffffff; height:230px; background-color:#FFFFFF;}

#inpost_ads a {font-size:16px; color:#CC0000; font-weight:bold;}

/* COT Table Sytles */
#cothomestyletable thead th {
background-color:#66BBFF;
text-align: left; }

#cothomestyletable tbody tr {
border-bottom: 1px solid #dddddd; }

#cothomestyletable tbody tr:nth-of-type(even) {
background-color: #f1f1f1;
}

#cothomestyletable tbody tr:last-of-type {border-bottom: 8px solid #ddd;
}

		</style>
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-191721 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-191721 aa-prefix-count-">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-widget-bar-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-widget-bar nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="site-text">
<h1 class='site-title'><a href='https://www.countingpips.com/' title='countingpips' rel='home'>countingpips</a></h1>
<div class='site-tagline'>global macro investing</div>
</div>
<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://www.countingpips.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://www.countingpips.com/macro-forex-blog/">COT</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174362"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4</a>
<ul class="sub-menu">
<li id="menu-item-174370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174370"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4 Indicators</a></li>
<li id="menu-item-174368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174368"><a href="https://www.countingpips.com/research/metatrader-4-brokers-forex-cryptocurrency-stocks-commodities/">MT4 Demo Accounts</a></li>
<li id="menu-item-174369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174369"><a href="https://www.countingpips.com/research/metatrader-4-help-documentation/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://www.countingpips.com/economic-events-calendar/">Calendar</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-2-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-content-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-6102b0930315a-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-2-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-6102b0930315a-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-2 builder-module-widget-bar-1 builder-module-middle builder-module-before-content builder-module-after-navigation default-module-style clearfix" id="builder-module-6102b0930315a">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-82-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-82"> <div class="textwidget"><div id="footer-site-links">
<div align="center"><a href="https://www.countingpips.com/financial-market-news/">News</a> | <a href="https://www.countingpips.com/opinions-analysis/">Opinions</a> | <a href="https://www.countingpips.com/forex-currency-news/">Forex &amp; Forex</a> | <a href="https://www.countingpips.com/energy-industry-articles/">Energy</a> | <a href="https://www.countingpips.com/metals/">Metals</a> | <a href="https://www.countingpips.com/stock-market-news/">Stocks</a> | <a href="https://www.countingpips.com/macro-forex-blog/">COT Reports</a> | <a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4 Indicators</a> | <a href="https://twitter.com/countingpips" target="_blank" rel="noopener"><img loading="lazy" src="https://www.countingpips.com/wp-content/uploads/2018/10/twit.png" width="25" height="25" align="" /></a> <a href="https://www.instagram.com/vector_divergence/" target="_blank" rel="noopener"><img loading="lazy" src="https://www.countingpips.com/wp-content/uploads/2018/10/instagram.png" width="25" height="25" align="middle" /></a> <a href="https://www.facebook.com/pages/CountingPips/409731845721807" target="_blank" rel="noopener"><img loading="lazy" src="https://www.countingpips.com/wp-content/uploads/2018/10/facebook.png" width="25" height="25" align="middle" /></a> <a href="https://www.countingpips.com/feed/" target="_blank" rel="noopener"><img loading="lazy" src="https://www.countingpips.com/wp-content/uploads/2018/10/rss.png" width="25" height="25" align="middle" /></a></div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="loop">
<div class="loop-content">
<div id="post-191721" class="clearfix post-191721 post type-post status-publish format-standard has-post-thumbnail hentry category-financial-news category-stock-market-news">
<div class="entry-meta-wrapper clearfix">
<div class="entry-meta date">
<span class="day">20</span>
<span class="month">Aug</span>
</div>
</div>
<div class="main-content-wrapper clearfix">
<div class="it-featured-image">
<a href="https://www.countingpips.com/2021/08/stocks-what-to-make-of-wall-streets-sky-high-optimism/">
<img width="825" height="549" src="https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX.jpg" class="index-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX.jpg 825w, https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX-768x511.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /> </a>
</div>
<div class="entry-header clearfix">
<h1 class="entry-title">
Stocks: What to Make of Wall Street&#8217;s Sky-High Optimism </h1>
</div>

<div class="entry-content clearfix">
<div class="count-before-content" style="margin-bottom: 4px; " id="count-250879213"><div id="posts_date_custom"><div align="left">August 20, 2021</div><hr style="border: none; border-bottom: 3px solid black;">
</div></div><h3 style="margin-top: 0px;">&#8220;I believe that the market moves in whatever direction hurts the most participants&#8221;</h3>
<h3 style="margin-top: 0px;">By Elliott Wave International</h3>
<p>The U.S. stock market has been in an uptrend since March 2009 &#8212; so, more than 12 years.</p>
<p>To add icing to the cake, there&#8217;s this notable factoid (CNBC, August 16):</p>
<p style="margin-left: 40px;">S&amp;P 500 doubles from its pandemic bottom, marking the fastest bull market rally since WWII</p>
<p>So, after such a historic run, one might think that many Wall Street analysts would say that it&#8217;s time to take at least <em>some</em> chips off the table.</p>
<p>Well, not so. Look at this astounding August 14 Bloomberg news item:</p>
<p style="margin-left: 40px;">Wall Street Is the Most Bullish on Stocks in Almost Two Decades</p><div class="count-content" id="count-1080949633"><hr style="border: 1px solid #ddd;">
<div id="inpost_ads_header">
<p style="font-size:10px; float:left; color:#666;">Free Reports:</p></div>
<div id="inpost_ads">
<p style="font-size:15px; float:left;"><a href="https://goo.gl/1ApBOV"><img loading="lazy" src="https://www.countingpips.com/wp-content/uploads/2018/06/graph_techs_PD.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/1ApBOV"><b><u>Get Our Free Metatrader 4 Indicators</u></b></a> - Put Our Free MetaTrader 4 Custom Indicators on your charts when you join our Weekly Newsletter</p><br><br>
<br>
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/f3RrHX"><img loading="lazy" src="https://www.countingpips.com/wp-content/uploads/2019/01/cot_pie_80.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/f3RrHX"><b><u>Get our Weekly Commitment of Traders Reports</u></b></a> - See where the biggest traders (Hedge Funds and Commercial Hedgers) are positioned in the futures markets on a weekly basis.</p><br><br>
</div>
<hr style="border: 1px solid #ddd;">
<br></div>
<p>So, what should one make of this uniformity of thinking and historic bullishness among Wall Street analysts?</p>
<p>Let&#8217;s turn to Robert Prechter&#8217;s landmark book, <em>The Socionomic Theory of Finance</em>:</p>
<p style="margin-left: 40px;">Consensus regarding the future course of financial-market prices has an awesome power to become ossified in the wrong direction at markets&#8217; major turning points.</p>
<p>The dictionary defines &#8220;ossified&#8221; as &#8220;having become rigid or fixed in attitude or position.&#8221;</p>
<p>That&#8217;s the very attitude that prompted Dave Lutz, head of ETFs at JonesTrading Annapolis to say:</p>
<p style="margin-left: 40px;">&#8220;I&#8217;m a believer that the market moves in whatever direction hurts the most participants. If all the analysts on the Street are bullish, I&#8217;d be very cautious.&#8221;</p>
<p>That quote is from the same Bloomberg news item mentioned a moment ago, and Elliott Wave International agrees with that view.</p>
<p>After all, history shows that most investors, including professionals, are &#8220;surprised&#8221; at major turning points in the stock market.</p>
<p>The same patterns of investor psychology have played out time and again. Elliott waves are a direct reflection of these patterns.</p>
<p>Here&#8217;s what&#8217;s important to know:</p>
<p style="margin-left: 40px;">The Wave Principle is governed by man&#8217;s social nature, and since he <em>has</em> such a nature, its expression generates forms. As the forms are repetitive, they have predictive value.</p>
<p>That&#8217;s a quote from Frost &amp; Prechter&#8217;s Wall Street classic, <em>Elliott Wave Principle: Key to Market Behavior</em>.</p>
<p>You can get the details of <strong>how</strong> the Wave Principle helps investors to forecast the price paths of financial markets by reading the online version of the book &#8212; <strong>100% free!</strong></p>
<p>All that&#8217;s required for free access is a Club EWI membership, which is also free.</p>
<p>In case you&#8217;re unfamiliar with Club EWI, it&#8217;s the world largest Elliott wave educational community. Members enjoy complimentary access to a wealth of Elliott wave resources on financial markets, investing and trading.</p>
<p>You can have the book on your computer screen in just a few minutes by following this link: <a href="https://www.elliottwave.com/free-reports/elliott-wave-principle?utm_medium=aff&amp;utm_campaign=cr-ewp&amp;utm_content=optimism&amp;utm_term=affar&amp;utm_source=12cps&amp;acn=12cps&amp;rcn=aa958&amp;sc_camp=&amp;dy=aa082021"><em>Elliott Wave Principle: Key to Market Behavior</em></a> &#8212; free and unlimited access.</p>
<div>
<p style="padding-top: 10px; border-top: solid 1px #CCCCCC;"><em>This article was syndicated by Elliott Wave International and was originally published under the headline <a href="https://www.elliottwave.com/Stocks/Stocks-What-to-Make-of-Wall-Streets-Sky-High-Optimism?utm_medium=12cps&amp;acn=12cps&amp;rcn=aa958&amp;sc_camp=&amp;dy=aa082021"><strong>Stocks: What to Make of Wall Street&#8217;s Sky-High Optimism</strong></a>. EWI is the world&#8217;s largest market forecasting firm. Its staff of full-time analysts led by Chartered Market Technician Robert Prechter provides 24-hour-a-day market analysis to institutional and private investors around the world.</em></p>
</div>
</div>

<div class="entry-footer clearfix">
<div class="entry-meta">
<div class="categories"><a href="https://www.countingpips.com/category/financial-news/" rel="category tag">Financial News</a> <a href="https://www.countingpips.com/category/stock-market-news/" rel="category tag">Stock Market News</a></div>
</div>
</div>
</div>
</div>
<div class="loop-footer">

<div class="loop-utility clearfix">
 <div class="alignleft"></div>
<div class="alignright"><a href="https://www.countingpips.com/2021/08/machine-learning-plus-insights-from-genetic-research-shows-the-workings-of-cells-and-may-help-develop-new-drugs-for-covid-19-and-other-diseases/" rel="prev">Machine learning plus insights from genetic research shows the workings of cells &#8211; and may help develop new drugs for COVID-19 and other diseases &rarr;</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-99-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-99"> <div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Latest Articles:</b></a></div>
<div id="ArticleReports"><ul class="display-posts-listing image-left"><li class="listing-item"><a class="image" href="https://www.countingpips.com/2021/08/why-silvers-breakout-into-a-major-new-upleg-is-likely-soon/"><img width="150" height="93" src="https://www.countingpips.com/wp-content/uploads/2020/08/steel_PX-150x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/steel_PX-150x93.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/steel_PX-160x100.jpg 160w, https://www.countingpips.com/wp-content/uploads/2020/08/steel_PX-768x478.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/steel_PX-400x250.jpg 400w, https://www.countingpips.com/wp-content/uploads/2020/08/steel_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.countingpips.com/2021/08/why-silvers-breakout-into-a-major-new-upleg-is-likely-soon/">Why Silver’s Breakout Into a Major New Upleg Is Likely Soon</a> <span class="excerpt-dash">-</span> <span class="excerpt">Source: Clive Maund for Streetwise Reports   08/18/2021  Technical analyst Clive Maund charts silver and explains why he believes the metal is in the “perfect” buy spot. Silver is now regarded&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://www.countingpips.com/2021/08/why-warren-buffett-is-a-model-for-his-billionaire-peers/"><img width="150" height="91" src="https://www.countingpips.com/wp-content/uploads/2021/08/buffett_public-150x91.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2021/08/buffett_public-150x91.jpg 150w, https://www.countingpips.com/wp-content/uploads/2021/08/buffett_public-160x97.jpg 160w, https://www.countingpips.com/wp-content/uploads/2021/08/buffett_public-1024x618.jpg 1024w, https://www.countingpips.com/wp-content/uploads/2021/08/buffett_public-768x463.jpg 768w, https://www.countingpips.com/wp-content/uploads/2021/08/buffett_public.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.countingpips.com/2021/08/why-warren-buffett-is-a-model-for-his-billionaire-peers/">Why Warren Buffett is a model for his billionaire peers</a> <span class="excerpt-dash">-</span> <span class="excerpt">By John M. Longo, Rutgers University - Newark  Warren Buffett, who turns 91 on Aug. 30, 2021, is a billionaire at a time when outrage over the excesses of extreme&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://www.countingpips.com/2021/08/surprising-consumer-activity-may-suggest-a-deeper-shift-in-the-markets-part-iii/"><img width="150" height="112" src="https://www.countingpips.com/wp-content/uploads/2020/08/numbers_PX-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/numbers_PX-150x112.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/numbers_PX-139x104.jpg 139w, https://www.countingpips.com/wp-content/uploads/2020/08/numbers_PX-768x574.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/numbers_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.countingpips.com/2021/08/surprising-consumer-activity-may-suggest-a-deeper-shift-in-the-markets-part-iii/">Surprising Consumer Activity May Suggest A Deeper Shift In The Markets, Part III</a> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders  As I dive deeper into the shifting economic trends, driven by both the post-COVID-19 recovery event and the US and global economic actions and policies, we are going&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://www.countingpips.com/2021/08/rbnz-meeting-what-happened/"><img width="150" height="64" src="https://www.countingpips.com/wp-content/uploads/2020/08/world_bl_PX-150x64.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/world_bl_PX-150x64.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/world_bl_PX-160x68.jpg 160w, https://www.countingpips.com/wp-content/uploads/2020/08/world_bl_PX-768x327.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/world_bl_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.countingpips.com/2021/08/rbnz-meeting-what-happened/">RBNZ Meeting: What Happened?</a> <span class="excerpt-dash">-</span> <span class="excerpt">By Orbex Last night, the RBNZ decided to leave the OCR at its current level. But, by then, most of the market reaction had already happened. The situation in New&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://www.countingpips.com/2021/08/surprising-consumer-activity-may-suggest-a-deeper-shift-in-the-markets-part-ii/"><img width="150" height="100" src="https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa.jpg 815w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://www.countingpips.com/2021/08/surprising-consumer-activity-may-suggest-a-deeper-shift-in-the-markets-part-ii/">Surprising Consumer Activity May Suggest A Deeper Shift In The Markets, Part II</a> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders  Continuing our research into shifting Consumer Sentiment and other economic data recently posted. Part II of our research article will focus on the components of US GDP and&hellip; <span class="excerpt-more">...</span></span></li></ul></div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-5-background-wrapper builder-module-widget-bar-3-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-5-outer-wrapper builder-module-widget-bar-3-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-5 builder-module-widget-bar-3 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-75-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-75"> <div class="textwidget"><div id="footer-site-links">
<div align="center">
<p><a href="https://www.countingpips.com/">Home</a> | <a href="https://www.countingpips.com/macro-forex-blog/">Blog</a> | <a href="https://www.countingpips.com/financial-market-news/">Market News</a> | <a href="https://www.countingpips.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://www.countingpips.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.countingpips.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.countingpips.net/forms/contact-us/">Contact Us</a> | <a href="https://www.countingpips.com/research/metatrader-4-help-documentation/">Apps Wiki</a></p>
</div>
</div>
<hr />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved CountingPips – <a href="https://www.countingpips.com/about/">About</a> – <a href="https://www.countingpips.com/risk-disclosure/">Risk Disclosure</a> – <a href="https://www.countingpips.com/blog-disclosure/">Blog Disclosure</a> – <a href="https://www.countingpips.com/terms-of-use/">Terms of Use</a> – <a href="https://www.countingpips.com/privacy-policy/">Privacy Policy</a> – <a href="https://www.countingpips.com/site-map-layout/">SiteMap</a> – <a href="https://www.countingpips.com/lang/cn-zh/">中文</a> – <a href="https://www.countingpips.com/lang/hi/">हिंदी </a> – <a href="https://www.countingpips.com/lang/es/">Español</a></div>
</div>
</div>
</div></div><div class="widget-background-wrapper" id="text-74-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-74"> <div class="textwidget"><div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-6-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-6-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-6 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="footer-content">
<strong>countingpips</strong> | Copyright &copy; 2021 All Rights Reserved<br />
</div>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.8' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-1959631-23']);
  _gaq.push(['_setDomainName', 'countingpips.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

</body>
</html>