<!DOCTYPE html>
<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Avrupa Minerals Closing In on Potential Economic Mineralization at Sesmarias :: countingpips</title>
<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=a649f27456e6160345cbb89954b02dc5" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />
<!--[if lt IE 7]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countingpips.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '250959472' );            });</script><link rel="amphtml" href="https://www.countingpips.com/2021/06/avrupa-minerals-closing-in-on-potential-economic-mineralization-at-sesmarias/amp/" /><meta name="generator" content="AMP for WP 1.0.77.6" /><link rel='dns-prefetch' href='//www.countingpips.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Feed" href="https://www.countingpips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Comments Feed" href="https://www.countingpips.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countingpips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.countingpips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='table-sorter-custom-css-css' href='https://www.countingpips.com/wp-content/plugins/table-sorter/wp-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css' href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.countingpips.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.countingpips.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css' href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"24a12f990c","_rest_nonce":"7bf12536e0","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.countingpips.com\/wp-json\/","_apbct_ajax_url":"https:\/\/www.countingpips.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.1&#038;ver=5.159.1' id='ct_public-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.1' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.countingpips.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.1' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/jquery.tablesorter.min.js?ver=5.7.2' id='table-sorter-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/jquery.metadata.js?ver=2.2' id='table-sorter-metadata-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/wp-script.js?ver=2.2' id='table-sorter-custom-js-js'></script>
<link rel="https://api.w.org/" href="https://www.countingpips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.countingpips.com/wp-json/wp/v2/posts/188891" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countingpips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countingpips.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.countingpips.com/2021/06/avrupa-minerals-closing-in-on-potential-economic-mineralization-at-sesmarias/" />
<link rel='shortlink' href='https://www.countingpips.com/?p=188891' />
<link rel="alternate" type="application/json+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F06%2Favrupa-minerals-closing-in-on-potential-economic-mineralization-at-sesmarias%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F06%2Favrupa-minerals-closing-in-on-potential-economic-mineralization-at-sesmarias%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countingpips.com/?wordfence_lh=1&hid=63F68BC01E4AE133BD82A3FED0908E80');
</script>
<meta name="description" content="CountingPips forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
<link href="https://plus.google.com/112181822318018428302" rel=author />
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-188891 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-188891">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-content-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-content-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-content nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="site-text">
<h1 class='site-title'><a href='https://www.countingpips.com/' title='countingpips' rel='home'>countingpips</a></h1>
<div class='site-tagline'>global macro investing</div>
</div>
<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://www.countingpips.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://www.countingpips.com/macro-forex-blog/">COT</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174362"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4</a>
<ul class="sub-menu">
<li id="menu-item-174370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174370"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4 Indicators</a></li>
<li id="menu-item-174368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174368"><a href="https://www.countingpips.com/research/metatrader-4-brokers-forex-cryptocurrency-stocks-commodities/">MT4 Demo Accounts</a></li>
<li id="menu-item-174369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174369"><a href="https://www.countingpips.com/research/metatrader-4-help-documentation/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://www.countingpips.com/economic-events-calendar/">Calendar</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-2-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-2-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-2 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-navigation default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="loop">
<div class="loop-content">
<div id="post-188891" class="clearfix post-188891 post type-post status-publish format-standard has-post-thumbnail hentry category-financial-news category-metals">
<div class="entry-meta-wrapper clearfix">
<div class="entry-meta date">
<span class="day">15</span>
<span class="month">Jun</span>
</div>
</div>
<div class="main-content-wrapper clearfix">
<div class="it-featured-image">
<a href="https://www.countingpips.com/2021/06/avrupa-minerals-closing-in-on-potential-economic-mineralization-at-sesmarias/">
<img width="825" height="549" src="https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX.jpg" class="index-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX.jpg 825w, https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX-768x511.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /> </a>
</div>
<div class="entry-header clearfix">
<h1 class="entry-title">
Avrupa Minerals Closing In on Potential Economic Mineralization at Sesmarias </h1>
</div>

<div class="entry-content clearfix">
<div id="posts_date_custom">June 15, 2021<hr> </div><p class="articleSource"><b>Source: <a href="https://www.streetwisereports.com/article/2021/06/12/avrupa-minerals-closing-in-on-potential-economic-mineralization-at-sesmarias.html"><em>The Critical Investor</em> for <em>Streetwise Reports</em>   06/12/2021</a></b></p>
<p class="articleSummary"><strong>The Critical Investor takes a look at recent drill results at its copper-zinc project in Portugal, a JV with MATSA.</strong></p>
<div class="coverImages">
<div class="naCoverImg ">
<p><img src="https://www.streetwisereports.com/images/image001_72.jpg" alt="Avrupa Minerals" /></p>
</div>
</div>
<p></p>
<p>It has been a long wait before <a href="https://www.streetwisereports.com/pub/co/3692" target="_blank" rel="noopener">Avrupa Minerals Ltd. (AVU:TSX.V; AVPMF:OTC; 8AM:FSE)</a> was able to report new drill results at its Sesmarias 8 Lens target at the flagship copper-zinc Alvalade project in Portugal, operated by Avrupa and MATSA in a JV, but it finally did so on June 9, 2021. As the geology of the 8 Lens is complex, management is drilling several fences (rows of drill holes across perceived mineralized zones) in order to map geologic structures, before stepping out much further. The latest intercepts were decent although not very economic, with, for example, hole SES21-033 with 22.25m @ 0.42% copper from 363m, and SES21-036 with 17m @0.39% copper from 406m, both with significant zinc and lead credits. As the aim of management (and MATSA) is at least 1% copper, the search goes on, and in this update I discuss the latest drill results and other things with President and CEO Paul Kuhn.</p><div class="lLsQw8pH"><hr style="border: 1px solid #ddd;">
<div id="Ad_HeaderLinks">
<p style="font-size:10px; float:left; color:#666;">Free Reports:</p></div>
<div id="paddingcell_ad">
<p style="font-size:15px; float:left;"><a href="https://goo.gl/1ApBOV"><img src="https://www.countingpips.com/wp-content/uploads/2018/06/graph_techs_PD.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/1ApBOV"><b><u>Get Our Free Metatrader 4 Indicators</u></b></a> - Put Our Free MetaTrader 4 Custom Indicators on your charts when you join our Weekly Newsletter</p><br><br>
<br>
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/f3RrHX"><img src="https://www.countingpips.com/wp-content/uploads/2019/01/cot_pie_80.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/f3RrHX"><b><u>Get our Weekly Commitment of Traders Reports:</u></b></a> - See where the biggest traders (Hedge Funds and Commercial Hedgers) are positioned in the futures markets on a weekly basis.</p>
<br>
<br>
</div>
<br>
<hr style="border: 1px solid #ddd;">
</div>
<p><em>All presented tables are my own material, unless stated otherwise.<br />
All pictures are company material, unless stated otherwise.<br />
All currencies are in US Dollars, unless stated otherwise.</em></p>
<p>Avrupa Minerals and MATSA are trying to track down a pretty complex and intensely folded potential mineral deposit, as can be seen here in this conceptual section A-B, drawn after the latest results came in:</p>
<p><img loading="lazy" id="Afbeelding 3" src="https://www.streetwisereports.com/images/article_images/CriticalAvrupa6-12-21/image002.jpg" width="731" height="853" /></p>
<p>As can be seen, folded structures like this can only be described properly by strings of closely spaced drill holes, mapping stratigraphy and mineralization in a detailed fashion. Since mineralization could be located at significant depth in this case, deep drilling is also necessary. Keep in mind the nearby historical Lousal Mine which mined 20Mt and is estimated to contain another 30Mt of ore, has a similar mineralized envelope consisting predominantly out of black shales and massive sulphides, and this is exactly what Avrupa and MATSA are looking for at Sesmarias. For more understanding, here is a slightly enlarged version of the map containing this section:</p>
<p><img loading="lazy" id="Afbeelding 4" src="https://www.streetwisereports.com/images/article_images/CriticalAvrupa6-12-21/image003.jpg" width="754" height="524" /></p>
<p>At this time, 3,580 meters (m) of diamond drilling has been completed, consisting of seven holes on three sections (050N, 000 and 070S). The individual results will be discussed later on in this article. As a reminder, hole SES008 was the discovery hole in this area with 5m @ 0.64% copper (Cu), 36.8 g/t silver (Ag), 0.94% lead (Pb) and 1.54% zinc (Zn). Hole SES20-032 didn&#8217;t hit any massive mineralization, and SES028 intercepted something that is believed by management to be the edge of a significant feeder zone beneath the 8 Lens, with anomalous values like 0.18ppm Cu over 13.5m from 447m depth. Hole SES20-031, on a different section, returned 10.75m @ 0.19% copper and 0.74% lead. Management interpreted these results, as follows:</p>
<p>&#8220;Drilling in SES028, in 2018-19, intercepted a long interval of stockwork mineralization interpreted to lie geologically below potential massive sulfide mineralization. Drilling in SES20-031, late last year, intersected weakly mineralized silica material interpreted to lie geologically above possible massive sulfide mineralization.&#8221;</p>
<p>So despite the absence of economic mineralization, management felt it got sufficient clues to proceed with unraveling the Sesmarias puzzle, and recently commenced drilling of hole SES21-038, located more to the southeast following the 070 S fence, in order to test strike mineralized potential to the south.</p>
<p>When we take a look at the results of SES21-34 and SES21-35, drilled at section 050 N in order to test the northern strike potential, nothing but anomalous levels were hit unfortunately. According to management, not all is lost:</p>
<p>&#8220;However, geological complications caused by faulting and folding of the target units appear, for all practical appearances, to have transposed the massive sulfide targets somewhat to the east. As both drill holes now appear to have been collared too far to the west, the results indicate that the Company drilled <em>over</em> the potential massive sulfide zone, just as SES21-032 did in Section 000. SES21-034 crossed mineral horizon gray and black shales with elevated results in indicator metals arsenic and antimony, as well as lead. SES21-035 crossed 12.2 meters of stockwork sulfides in mineral horizon black shales from 333.90 meters to 346.10 meters. Geochemical results show anomalous gold, silver, copper, lead, and zinc levels, as well as elevated indicator metals antimony and arsenic, suggesting close proximity to a potential massive sulfide zone.&#8221;</p>
<p>And:</p>
<p>&#8220;SES21-035 stockwork intercept results are strongly anomalous and suggest potential for nearby massive sulfide mineralization. The Company is planning to drill further on Section 050 N. Given this anomalism and a good understanding of the geology, it is apparent that the next hole on this section should be collared to the northeast of SES21-035, to target northerly extension of the 8 Lens and potential copper-zinc mineralization.&#8221;</p>
<p>This implies that faulting sub-parallel to the current fence directions (050 N, 000, 070 S) potentially displaced mineralized zones to the northeast. This made me wonder if not a few holes should be drilled perpendicular to the sections/fences outlined so far, in order to get a firm grip on faulting and displacements first. CEO Kuhn had this to say about it:</p>
<p>&nbsp;</p>
<p>&#8220;At this point, potential mineralization southeast of Section 000 looks to be following a predictable strike. We collared SES21-038 to test 50 meters strike extension to the SE and will place SES21-039 in a position to test another 50 meters strike extension to the SE. If all goes well, then we will collar another hole on the Section 050 N, to be collared to the northeast of SES21-035. So far, it is quite apparent that the strike of the mineralization is NW-SE, and in this area variably dipping to the NE.&#8221;</p>
<p>The best two holes of the latest batch were SES21-033 and SES21-036:</p>
<ul>
<li>SES21-033: 22.25 meters @ 0.42% Copper, 2.07% Zinc; 1.05% Lead; 0.58 ppm Gold and 39.3 ppm Silver in semi-massive to massive sulfide mineralization from 363.00 meters to 385.25 meters, with total amount of sulfides generally increasing with depth, and is terminated by the lower fault</li>
<li>SES21-036: 17.00 meters @ 0.39% Copper; 2.11% Zinc; 1.10% Lead; 0.4 ppm Gold; and 34.1 ppm Silver in semi-massive to massive sulfide mineralization from 406.10 meters to 423.20 meters, within a wider zone of sulfide mineralization starting at 341 meters depth. Metal values increased downhole as the amount of sulfides increased until the drillhole passed through semi-massive sulfides at 406.10, and continued through massive mineralization to 423.10 meters, where it is truncated by a fault.</li>
</ul>
<p>Since the mineralization is defined by faults in the sub-vertical direction, I wondered if these fault planes were (sub-)horizontally oriented or (sub-)vertical, and if this has consequences for geological conceptualization and drill targeting. CEO Kuhn thinks that the folding and faulting is highly complex. The value of drilling on a section allows us to make certain observations of continuity of the structures, and gives us a higher margin of predictability. We see these complexities in the field at Monte da Bela Vista and at Lousal, and the re-logging of our previous drill holes at Sesmarias supports a similar geological interpretation in the SES002 area and the SES010 area.</p>
<p>Please note that these grades still don&#8217;t represent economic mineralization, although the calculated CuEq grade comes in at around 2%:</p>
<p><img loading="lazy" id="Afbeelding 5" src="https://www.streetwisereports.com/images/article_images/CriticalAvrupa6-12-21/image004.jpg" alt="Afbeelding met tafel

Automatisch gegenereerde beschrijving" width="785" height="316" /></p>
<p>Avrupa and MATSA are fully aware of this, and Kuhn told me they are clearly looking for average 1% Cu grades in order to make this work. He and MATSA also had no interest in &#8220;window dressing&#8221; (as he called it) the low copper grades via the byproducts by mentioning CuEq grades. I must say with such credits and resulting CuEq it wouldn&#8217;t be uncommon to mention equivalents instead, but as they are predominantly looking for copper, and zinc grades would outscore copper metal values, this is probably the most appropriate thing to do.</p>
<p>&#8220;Geological and geochemical results from drilling along Section 000 suggest a downdip projection of about 150 meters of massive sulfides on this section, up to 20 meters thick, and lying within a wider package of lower grade stockwork/replacement sulfide mineralization. Results from both a recent mise-a-la-masse geophysical study and a coincident grid geochemical survey covering the overall 8 Lens target area suggest further massive sulfide potential, both to the northwest and to the southeast.&#8221;</p>
<p>As discussed in my last update, the company is also defining exploration targets to the north of the 8 Lens in the Brejo area. Permits for exploration drilling are being processed now, and they are looking to add a second drill rig in the near future to drill these targets. It was my understanding the company would be drilling there now, but according to CEO Kuhn they realized that they were just beginning to figure out the structural complications at the 8 Lens, so they elected to follow the known (or at least partially known) geology and potential mineralization first. He had this to add about the complex geology around hole 008:</p>
<p>&#8220;Hole 008 hit a sulfidic zone about 20–30 meters thick, including about 5 meters of massive sulfide at the end, cut off by a fault as you know. In this case, even though we are drilling down, we are actually going up in stratigraphy. So we hit stockwork, then semi-massive, then massive, which is the proper progression stratigraphically, even though we are going downhole. We recognize that there are bounding faults to the mineral hosting zone and that the orientation of these faults suggests a wider zone of potential mineralization as we go down. &#8221;</p>
<p>The company is also re-mapping the Monte da Bela Vista target area and is in the midst of a 375-sample, grid soil collection program in order to define further drill targets.</p>
<p>Another subject discussed in the earlier update was the completion of the VTEM survey, slated for mid-March, so I wondered what the status was. Kuhn replied that the survey was completed and the results returned in April, but he didn&#8217;t know if it was appropriate for a separate news release. However, combined with some other updates, the company will issue another news release in the near future, followed by more drill results when they become available.</p>
<p><img loading="lazy" id="Afbeelding 9" src="https://www.streetwisereports.com/images/article_images/CriticalAvrupa6-12-21/image005.jpg" alt="Afbeelding met water, lucht, buiten, natuur

Automatisch gegenereerde beschrijving" width="870" height="305" /></p>
<p>Something that has had my interest for a long time is the Lousal Mine, and its assumed remaining historic 30Mt resource. In the last update the company disclosed that it was a high priority besides the drill program, and it was mapping geological structures that were visible in the old mine workings, and would finish compiling the old data in a few months. We are passed that point now, so again I turned to CEO Kuhn and asked for an update.</p>
<p>As a reminder: initial work there clearly shows similarity of ore control characteristics to what is known now about the Sesmarias massive sulfide mineralization. Historical documents and academic studies (non- compliant to NI 43-101 standards) indicate a universal metal resource at the old mine of over 50 million tonnes of massive sulfide material. Review of original mine records by Avrupa demonstrates that less than 20 million tonnes of ore were actually extracted from Lousal. For me this is the low hanging fruit of Alvalade, and I was very curious about the current status. CEO Kuhn stated the following:</p>
<p>&#8220;With all the other work going on, including mapping, sampling, VTEM anomaly follow-up, re-logging of historical drill core, land access permitting work, environmental and social baseline studies, and nearly 4,000 meters of drilling, we just haven&#8217;t had the time and staffing to push the Lousal research. The VTEM program was originally scheduled for the second year of the project work, but we had an opportunity (and funding!) to do it earlier, in the midst of the first year, so we took advantage of that &#8216;gift&#8217; and pushed other projects back a bit. Once we complete all of the necessary annual reporting for the Mining Bureau, then we will see how to get going with all the Lousal data. This will be a complicated digital re-construction, and incredibly important to be as precise as possible as to the location of all the old workings. When we get to the first drilling there, we want to be (more or less) sure that we are targeting rock and not old holes!</p>
<p>&#8220;Completion of all this work will give us a better answer for Lousal and MBV. In addition, we have discovered a possible way to access part of the SES002 area without having to deal with landowner issues. So there are a lot of targets easier to get to, with plenty of positive possibilities around the license, already supported by geology, geochem, and geophysics.&#8221;</p>
<p>After this, Kuhn added he was actively looking into other projects as well. I was a bit surprised by this, as Alvalade with Lousal as a base with a historical resource and MATSA as a JV partner is everything a small prospect generator like Avrupa could wish for. Other projects would cost precious cash and resources, as it already seems Avrupa staff is spread out over all Alvalade work, and new projects would inherently have exploration risk, starting from zero all over again. If Avrupa could get Lousal and Sesmarias to a combined 50Mt @1% Cu and some nice by products to go with that, at current metal prices we would be looking at a US$500–700 million NPV project for the JV. In my view it is impossible for Avrupa to find a better project at an acquisition price under C$7–10 million, not even talking about the 100-150% dilution which would be necessary.</p>
<p>So I wondered why MATSA isn&#8217;t throwing more money at Alvalade, and for example start doing serious work on Lousal and use three or four drill rigs combined on Lousal and Sesmarias. Regarding drilling around underground workings I referred to another client of mine, Meridian Mining, which is doing exactly this at their Cabaçal copper-gold VMS project in Brazil. Kuhn answered this:</p>
<p>&#8220;Rigs are very difficult to find, and experienced drillers even more difficult! MATSA has two rigs going on their projects in Spain. The MATSA chief geo was here last week, and would like a second rig in the near future, but deals with budget constraints at the end of year 1. We have about 350K euros left in the year 1 budget, and he wants to utilize that in the way we are going, before expanding in year 2.&#8221;</p>
<p>Let&#8217;s see what MATSA will allow to be budgeted into Alvalade. The metal prices surely aren&#8217;t any objection, as copper recently went to all-time highs and is still hovering at US$4.50/lb, and zinc isn&#8217;t exactly bad either at US$1.37/lb.</p>
<p>One last subject I wanted to touch upon is the company&#8217;s intention to do a financing soon, as several funds already expressed their interest back in Q1, 2021, and the roll back has been a while now, with the share price again under 10c. CEO Kuhn had this to say about it: &#8220;Timing of a financing is a subject for discussion. It would be very helpful to get a few more good drill holes, of course. The relatively slow progress and not a lot of economic drill results so far probably decreased support now for a financing. However, with some new possibilities at Avrupa and continued positive results from Alvalade, there may be good reason to consider a financing again. Copper and zinc prices are high, and general sentiment for exploration is certainly better than it has been in a long time.&#8221;</p>
<p>It will be obvious how important good drill results will be for Avrupa Minerals, despite the MATSA JV, which has fully funded exploration work for the foreseeable future.</p>
<p><strong>Conclusion</strong></p>
<p>Avrupa Minerals is still in the process of chasing economic mineralization at Sesmarias, and from the looks of the latest drill results and the provided insights by management it seems they are getting closer and closer. I can&#8217;t say I fully understand the decision of MATSA not to pursue the historical Lousal resource much more forcefully, but as MATSA is budgeting this campaign, Avrupa can only wait patiently for its plans. In the meantime, Avrupa is looking to acquire or option new projects, and maybe this will provide the company with interesting opportunities. For now, ongoing drilling could finally provide the company with economic intercepts, which could incentivize MATSA to speed things up.</p>
<p><em>I hope you will find this article interesting and useful, and will have further interest in my upcoming articles on mining. To never miss a thing, please subscribe to my free newsletter on my website www.criticalinvestor.eu, in order to get an email notice of my new articles soon after they are published.</em></p>
<p><img loading="lazy" id="Afbeelding 21" src="https://www.streetwisereports.com/images/article_images/CriticalAvrupa6-12-21/image006.jpg" alt="Afbeelding met boom, buiten, groen, plant

Automatisch gegenereerde beschrijving" width="812" height="449" /></p>
<p><i><a href="http://www.criticalinvestor.eu/" target="_blank" rel="noopener">The Critical Investor</a> is a newsletter and comprehensive junior mining platform, providing analysis, blog and newsfeed and all sorts of information about junior mining. The editor is an avid and critical junior mining stock investor from The Netherlands, with an MSc background in construction/project management. Number cruncher at project economics, looking for high quality companies, mostly growth/turnaround/catalyst-driven to avoid too much dependence/influence of long-term commodity pricing/market sentiments, and often looking for long-term deep value. Getting burned in the past himself at junior mining investments by following overly positive sources that more often than not avoided to mention (hidden) risks or critical flaws, </i>The Critical Investor <i>learned his lesson well, and goes a few steps further ever since, providing a fresh, more in-depth, and critical vision on things, hence the name.</i></p>
<p>&nbsp;</p>
<p><strong><em>Disclaimer: </em></strong><em>The author is not a registered investment advisor, and currently has a long position in this stock. Avrupa Minerals is a sponsoring company. All facts are to be checked by the reader. For more information go to www.avrupaminerals.com and read the company&#8217;s profile and official documents on www.sedar.com, also for important risk disclosures. This article is provided for information purposes only, and is not intended to be investment advice of any kind, and all readers are encouraged to do their own due diligence, and talk to their own licensed investment advisors prior to making any investment decisions.</em></p>
<p><b>Streetwise Reports Disclosure:</b><br />
1) The Critical Investor&#8217;s disclosures are listed above.<br />
2) The following companies mentioned in the article are sponsors of Streetwise Reports: None. Click <a href="https://streetwisereports.com/disclaimer/" target="_blank" rel="noopener">here</a> for important disclosures about sponsor fees. The information provided above is for informational purposes only and is not a recommendation to buy or sell any security.<br />
3) Statements and opinions expressed are the opinions of the author and not of Streetwise Reports or its officers. The author is wholly responsible for the validity of the statements. The author was not paid by Streetwise Reports for this article. Streetwise Reports was not paid by the author to publish or syndicate this article. Streetwise Reports requires contributing authors to disclose any shareholdings in, or economic relationships with, companies that they write about. Streetwise Reports relies upon the authors to accurately provide this information and Streetwise Reports has no means of verifying its accuracy.</p>
<p>4) The article does not constitute investment advice. Each reader is encouraged to consult with his or her individual financial professional and any action a reader takes as a result of information presented here is his or her own responsibility. By opening this page, each reader accepts and agrees to Streetwise Reports&#8217; terms of use and full legal <a href="https://www.streetwisereports.com/disclaimer/" target="_blank" rel="noopener"><b>disclaimer</b></a>. This article is not a solicitation for investment. Streetwise Reports does not render general or specific investment advice and the information on Streetwise Reports should not be considered a recommendation to buy or sell any security. Streetwise Reports does not endorse or recommend the business, products, services or securities of any company mentioned on Streetwise Reports.<br />
5) From time to time, Streetwise Reports LLC and its directors, officers, employees or members of their families, as well as persons interviewed for articles and interviews on the site, may have a long or short position in securities mentioned. Directors, officers, employees or members of their immediate families are prohibited from making purchases and/or sales of those securities in the open market or otherwise from the time of the decision to publish an article until three business days after the publication of the article. The foregoing prohibition does not apply to articles that in substance only restate previously published company releases. As of the date of this article, officers and/or employees of Streetwise Reports LLC (including members of their household) own securities of Avrupa Minerals, companies mentioned in this article.</p>
<p>Charts and graphics provided by the author.</p>
<p><script type="application/ld+json">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</script></p>
</div>

<div class="entry-footer clearfix">
<div class="entry-meta">
<div class="categories"><a href="https://www.countingpips.com/category/financial-news/" rel="category tag">Financial News</a> <a href="https://www.countingpips.com/category/metals/" rel="category tag">Metals</a></div>
</div>
</div>
</div>
</div>
<div class="loop-footer">

<div class="loop-utility clearfix">
<div class="alignleft"></div>
<div class="alignright"><a href="https://www.countingpips.com/2021/06/environmental-tech-firms-stock-may-be-in-position-to-reach-new-highs/" rel="prev">Environmental Tech Firm&#8217;s Stock May Be in Position to Reach New Highs &rarr;</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-3-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-3-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-3 builder-module-widget-bar-1 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-63-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-63"> <div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Featured Articles:</b></a></div>
<div id="home2020"><div class="display-posts-listing image-left"><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/06/how-high-can-it-fly-tilray-and-cannabis-etf-mj-prepare-to-rally-25-more-to-the-upside/"><img width="156" height="104" src="https://www.countingpips.com/wp-content/uploads/2021/01/numbers_pxa-156x104.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2021/01/numbers_pxa-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2021/01/numbers_pxa-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2021/01/numbers_pxa-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2021/01/numbers_pxa.jpg 815w" sizes="(max-width: 156px) 100vw, 156px" /></a> <a class="title" href="https://www.countingpips.com/2021/06/how-high-can-it-fly-tilray-and-cannabis-etf-mj-prepare-to-rally-25-more-to-the-upside/">How HIGH Can It Fly? Tilray And Cannabis ETF (MJ) Prepare To Rally 25% More To The Upside</a> <span class="date">Jun 14, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders  - Over the past few weeks, a unique opportunity continues to unfold in the Cannabis &amp; Marijuana sector.  I highlighted this near the end of May 2021 with a research article showing how a multiple upside price wave&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/06/genocide-politics-the-zenz-xinjiang-case/"><img width="160" height="80" src="https://www.countingpips.com/wp-content/uploads/2020/08/earth_00_PX-160x80.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/earth_00_PX-160x80.jpg 160w, https://www.countingpips.com/wp-content/uploads/2020/08/earth_00_PX-150x75.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/earth_00_PX-768x384.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/earth_00_PX.jpg 825w" sizes="(max-width: 160px) 100vw, 160px" /></a> <a class="title" href="https://www.countingpips.com/2021/06/genocide-politics-the-zenz-xinjiang-case/">Genocide Politics: The Zenz-Xinjiang Case</a> <span class="date">Jun 14, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Dan Steinbock - The Trump and Biden administrations have initiated an unsubstantiated genocide case against China. It has been opposed by White House's own legal experts. With its dark roots, genocide politics mocks real genocides. In July 2020, then-Secretary&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/06/historic-change-arab-political-parties-are-now-legitimate-partners-in-israels-politics-and-government/"><img width="160" height="80" src="https://www.countingpips.com/wp-content/uploads/2020/08/flags_PX-160x80.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/flags_PX-160x80.png 160w, https://www.countingpips.com/wp-content/uploads/2020/08/flags_PX-150x75.png 150w, https://www.countingpips.com/wp-content/uploads/2020/08/flags_PX-768x384.png 768w, https://www.countingpips.com/wp-content/uploads/2020/08/flags_PX.png 825w" sizes="(max-width: 160px) 100vw, 160px" /></a> <a class="title" href="https://www.countingpips.com/2021/06/historic-change-arab-political-parties-are-now-legitimate-partners-in-israels-politics-and-government/">Historic change: Arab political parties are now legitimate partners in Israel&#8217;s politics and government</a> <span class="date">Jun 14, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Morad Elsana, American University The next government is not going to be a typical one for the citizens of the state of Israel, and especially for members of the Palestinian Arab minority, who are 20% of Israel’s population. This&hellip; <span class="excerpt-more"></span></span></div></div></div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-53-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-53"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-site-links">
<div align="center">
<p><a href="https://www.countingpips.com/">Home</a> | <a href="https://www.countingpips.com/research/">Blog</a> | <a href="https://www.countingpips.com/financial-market-news/">Market News</a> | <a href="https://www.countingpips.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://www.countingpips.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.countingpips.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.countingpips.net/forms/contact-us/">Contact Us</a> | <a href="https://www.countingpips.com/forex-apps-wiki-help-pages/">Apps Wiki</a></p>
</div>
</div>
<hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved CountingPips &#8211; <a href="https://www.countingpips.com/about/">About</a> &#8211; <a href="https://www.countingpips.com/risk-disclosure/">Risk Disclosure</a> &#8211; <a href="https://www.countingpips.com/blog-disclosure/">Blog Disclosure</a> &#8211; <a href="https://www.countingpips.com/terms-of-use/">Terms of Use</a> &#8211; <a href="https://www.countingpips.com/privacy-policy/">Privacy Policy</a> &#8211; <a href="https://www.countingpips.com/site-map-layout/">SiteMap</a> &#8211; <a href="https://www.countingpips.com/lang/cn-zh/">中文</a> &#8211; <a href="https://www.countingpips.com/lang/hi/">हिंदी </a> &#8211; <a href="https://www.countingpips.com/lang/es/">Español</a></div>
</div>
</div>
</div></div><div class="widget-background-wrapper" id="text-14-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-14"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-5-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-5-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-5 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="footer-content">
<strong>countingpips</strong> | Copyright &copy; 2021 All Rights Reserved<br />
</div>
<script type="text/javascript">				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script><script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.7.2' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-1959631-23']);
  _gaq.push(['_setDomainName', 'countingpips.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

</body>
</html>