<!DOCTYPE html>
<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>COT Energy Futures Charts: Commodities Bloomberg Index, Heating Oil, Crude Oil &#038; Natural Gas :: countingpips</title>
<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=a649f27456e6160345cbb89954b02dc5" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />
<!--[if lt IE 7]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countingpips.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '636470823', '0');</script><link rel="amphtml" href="https://www.countingpips.com/2021/04/cot-energy-futures-charts-commodities-bloomberg-index-heating-oil-crude-oil-natural-gas/amp/" /><meta name="generator" content="AMP for WP 1.0.76.9" /><link rel='dns-prefetch' href='//www.countingpips.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Feed" href="https://www.countingpips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Comments Feed" href="https://www.countingpips.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countingpips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.countingpips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='table-sorter-custom-css-css' href='https://www.countingpips.com/wp-content/plugins/table-sorter/wp-style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css' href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.countingpips.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css' href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"c15744d480","_rest_nonce":"dbe8258764","_ajax_url":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.countingpips.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.155.1' id='ct_public-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.155.1' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.countingpips.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.155.1' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/jquery.tablesorter.min.js?ver=5.7' id='table-sorter-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/jquery.metadata.js?ver=2.2' id='table-sorter-metadata-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/table-sorter/wp-script.js?ver=2.2' id='table-sorter-custom-js-js'></script>
<link rel="https://api.w.org/" href="https://www.countingpips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.countingpips.com/wp-json/wp/v2/posts/186740" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countingpips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countingpips.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.countingpips.com/2021/04/cot-energy-futures-charts-commodities-bloomberg-index-heating-oil-crude-oil-natural-gas/" />
<link rel='shortlink' href='https://www.countingpips.com/?p=186740' />
<link rel="alternate" type="application/json+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F04%2Fcot-energy-futures-charts-commodities-bloomberg-index-heating-oil-crude-oil-natural-gas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F04%2Fcot-energy-futures-charts-commodities-bloomberg-index-heating-oil-crude-oil-natural-gas%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countingpips.com/?wordfence_lh=1&hid=62AAEDE4D76B0251BB24889D29915A05');
</script>
<meta name="description" content="CountingPips forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
<link href="https://plus.google.com/112181822318018428302" rel=author />
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-186740 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-186740">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-content-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-content-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-content nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="site-text">
<h1 class='site-title'><a href='https://www.countingpips.com/' title='countingpips' rel='home'>countingpips</a></h1>
<div class='site-tagline'>global macro investing</div>
</div>
<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://www.countingpips.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://www.countingpips.com/research/">COTs</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174362"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4</a>
<ul class="sub-menu">
<li id="menu-item-174370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174370"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4 Indicators</a></li>
<li id="menu-item-174368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174368"><a href="https://www.countingpips.com/research/metatrader-4-brokers-forex-cryptocurrency-stocks-commodities/">MT4 Demo Accounts</a></li>
<li id="menu-item-174369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174369"><a href="https://www.countingpips.com/research/metatrader-4-help-documentation/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://www.countingpips.com/economic-events-calendar/">Calendar</a></li>
<li id="menu-item-174364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174364"><a href="https://www.countingpips.com/research/shop-products/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-174367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174367"><a href="https://www.countingpips.com/research/my-account/">My Account</a></li>
<li id="menu-item-174371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174371"><a href="https://www.countingpips.com/research/help/">Help</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-2-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-2-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-2 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-navigation default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="loop">
<div class="loop-content">
<div id="post-186740" class="clearfix post-186740 post type-post status-publish format-standard has-post-thumbnail hentry category-forex-research-blog category-energy category-investing category-opinions">
<div class="entry-meta-wrapper clearfix">
<div class="entry-meta date">
<span class="day">03</span>
<span class="month">Apr</span>
</div>
</div>
<div class="main-content-wrapper clearfix">
<div class="it-featured-image">
<a href="https://www.countingpips.com/2021/04/cot-energy-futures-charts-commodities-bloomberg-index-heating-oil-crude-oil-natural-gas/">
<img width="825" height="549" src="https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX.jpg" class="index-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX.jpg 825w, https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX-768x511.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /> </a>
</div>
<div class="entry-header clearfix">
<h1 class="entry-title">
COT Energy Futures Charts: Commodities Bloomberg Index, Heating Oil, Crude Oil &#038; Natural Gas </h1>
</div>

<div class="entry-content clearfix">
<div id="posts_date_custom">April 3, 2021<hr> </div><p><i><strong>By CountingPips.com</strong> &#8211; <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/"><b>Receive our weekly COT Reports by Email</b></a></i></p>
<p>Here are the latest charts and statistics for the Commitment of Traders (COT) data published by the Commodities Futures Trading Commission (CFTC).</p>
<p>The latest COT data is updated through <b>Tuesday March 30 2021</b> and shows a quick view of how large traders (for-profit speculators and commercial entities) were positioned in the futures markets.</p>
<hr />
<h3><b>WTI Crude Oil Futures:</b></h3>
<p><a href="https://www.countingpips.com/wp-content/uploads/2021/04/CL.png"><img loading="lazy" class="aligncenter size-full wp-image-186763" src="https://www.countingpips.com/wp-content/uploads/2021/04/CL.png" alt="WTI Crude Oil Futures" width="720" height="504" srcset="https://www.countingpips.com/wp-content/uploads/2021/04/CL.png 720w, https://www.countingpips.com/wp-content/uploads/2021/04/CL-149x104.png 149w, https://www.countingpips.com/wp-content/uploads/2021/04/CL-150x105.png 150w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<table style="border-collapse: collapse; width: 600pt; font-size: 13px; color: #000000;" border="0" width="908" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 12.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>WTI Crude Oil Futures Statistics</strong></td>
<td class="et2" style="width: 112.80pt;" width="188"><strong>SPECULATORS</strong></td>
<td class="et2" style="width: 113.40pt;" width="189"><strong>COMMERCIALS</strong></td>
<td class="et2" style="width: 112.20pt;" width="187"><strong>SMALL TRADERS</strong></td>
</tr>
<tr style="height: 12.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">28.8</td>
<td class="et3" style="width: 113.40pt;" width="189">32.8</td>
<td class="et3" style="width: 112.20pt;" width="187">4.3</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">6.0</td>
<td class="et3" style="width: 113.40pt;" width="189">57.7</td>
<td class="et3" style="width: 112.20pt;" width="187">2.3</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Net Position:</td>
<td class="et3" style="width: 112.80pt;" width="188">531,310</td>
<td class="et3" style="width: 113.40pt;" width="189">-579,193</td>
<td class="et3" style="width: 112.20pt;" width="187">47,883</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">671,158</td>
<td class="et3" style="width: 113.40pt;" width="189">762,929</td>
<td class="et3" style="width: 112.20pt;" width="187">100,433</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">139,848</td>
<td class="et3" style="width: 113.40pt;" width="189">1,342,122</td>
<td class="et3" style="width: 112.20pt;" width="187">52,550</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Long to Short Ratio:</td>
<td class="et3" style="width: 112.80pt;" width="188">4.8 to 1</td>
<td class="et3" style="width: 113.40pt;" width="189">0.6 to 1</td>
<td class="et3" style="width: 112.20pt;" width="187">1.9 to 1</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION TREND:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Score (3 Year Range Pct):</td>
<td class="et3" style="width: 112.80pt;" width="188">56.4</td>
<td class="et3" style="width: 113.40pt;" width="189">35.2</td>
<td class="et3" style="width: 112.20pt;" width="187">82.8</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Reading (3 Year Range):</td>
<td class="et3" style="width: 112.80pt;" width="188"><strong>Bullish</strong></td>
<td class="et3" style="width: 113.40pt;" width="189"><strong>Bearish</strong></td>
<td class="et3" style="width: 112.20pt;" width="187"><strong>Bullish-Extreme</strong></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION MOVEMENT INDEX:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; 6-Week Change in Strength Index:</td>
<td class="et3" style="width: 112.80pt;" width="188">3.7</td>
<td class="et3" style="width: 113.40pt;" width="189">-0.9</td>
<td class="et3" style="width: 112.20pt;" width="187">-17.2</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p><div class="QUzwO5w9"><hr style="border: 1px solid #ddd;">
<div id="Ad_HeaderLinks">
<p style="font-size:10px; float:left; color:#666;">Free Reports:</p></div>
<div id="paddingcell_ad"> <p style="font-size:15px; float:left;"><a href="https://goo.gl/f3RrHX"><img src="https://www.countingpips.com/wp-content/uploads/2019/01/cot_pie_80.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/f3RrHX"><b><u>Get our Weekly Commitment of Traders Reports:</u></b></a> - See where the biggest traders (Hedge Funds and Commercial Hedgers) are positioned in the futures markets on a weekly basis.</p>
<br>
<br>
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/1ApBOV"><img src="https://www.countingpips.com/wp-content/uploads/2018/06/graph_techs_PD.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/1ApBOV"><b><u>Get Our Free Metatrader 4 Indicators</u></b></a> - Put Our Free MetaTrader 4 Custom Indicators on your charts when you join our Weekly Newsletter</p><br><br>
<br>
</div>
<br>
<hr style="border: 1px solid #ddd;">
</div>
<hr />
<h3><b>Brent Crude Oil Futures (LAST DAY):</b></h3>
<p><a href="https://www.countingpips.com/wp-content/uploads/2021/04/BZ.png"><img loading="lazy" class="aligncenter size-full wp-image-186762" src="https://www.countingpips.com/wp-content/uploads/2021/04/BZ.png" alt="Brent Crude Oil Futures (LAST DAY)" width="720" height="504" srcset="https://www.countingpips.com/wp-content/uploads/2021/04/BZ.png 720w, https://www.countingpips.com/wp-content/uploads/2021/04/BZ-149x104.png 149w, https://www.countingpips.com/wp-content/uploads/2021/04/BZ-150x105.png 150w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<table style="border-collapse: collapse; width: 600pt; font-size: 13px; color: #000000;" border="0" width="908" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 12.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>Brent Crude Oil Futures Statistics</strong></td>
<td class="et2" style="width: 112.80pt;" width="188"><strong>SPECULATORS</strong></td>
<td class="et2" style="width: 113.40pt;" width="189"><strong>COMMERCIALS</strong></td>
<td class="et2" style="width: 112.20pt;" width="187"><strong>SMALL TRADERS</strong></td>
</tr>
<tr style="height: 12.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">17.7</td>
<td class="et3" style="width: 113.40pt;" width="189">43.4</td>
<td class="et3" style="width: 112.20pt;" width="187">3.2</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">27.4</td>
<td class="et3" style="width: 113.40pt;" width="189">34.1</td>
<td class="et3" style="width: 112.20pt;" width="187">2.8</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Net Position:</td>
<td class="et3" style="width: 112.80pt;" width="188">-22,321</td>
<td class="et3" style="width: 113.40pt;" width="189">21,555</td>
<td class="et3" style="width: 112.20pt;" width="187">766</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">40,717</td>
<td class="et3" style="width: 113.40pt;" width="189">100,024</td>
<td class="et3" style="width: 112.20pt;" width="187">7,297</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">63,038</td>
<td class="et3" style="width: 113.40pt;" width="189">78,469</td>
<td class="et3" style="width: 112.20pt;" width="187">6,531</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Long to Short Ratio:</td>
<td class="et3" style="width: 112.80pt;" width="188">0.6 to 1</td>
<td class="et3" style="width: 113.40pt;" width="189">1.3 to 1</td>
<td class="et3" style="width: 112.20pt;" width="187">1.1 to 1</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION TREND:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Score (3 Year Range Pct):</td>
<td class="et3" style="width: 112.80pt;" width="188">74.6</td>
<td class="et3" style="width: 113.40pt;" width="189">28.5</td>
<td class="et3" style="width: 112.20pt;" width="187">29.4</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Reading (3 Year Range):</td>
<td class="et3" style="width: 112.80pt;" width="188"><strong>Bullish</strong></td>
<td class="et3" style="width: 113.40pt;" width="189"><strong>Bearish</strong></td>
<td class="et3" style="width: 112.20pt;" width="187"><strong>Bearish</strong></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION MOVEMENT INDEX:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; 6-Week Change in Strength Index:</td>
<td class="et3" style="width: 112.80pt;" width="188">20.4</td>
<td class="et3" style="width: 113.40pt;" width="189">-16.0</td>
<td class="et3" style="width: 112.20pt;" width="187">-15.0</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<hr />
<h3><b>Natural Gas Futures (CME):</b></h3>
<p><a href="https://www.countingpips.com/wp-content/uploads/2021/04/NG.png"><img loading="lazy" class="aligncenter size-full wp-image-186765" src="https://www.countingpips.com/wp-content/uploads/2021/04/NG.png" alt="Natural Gas Futures (CME)" width="720" height="504" srcset="https://www.countingpips.com/wp-content/uploads/2021/04/NG.png 720w, https://www.countingpips.com/wp-content/uploads/2021/04/NG-149x104.png 149w, https://www.countingpips.com/wp-content/uploads/2021/04/NG-150x105.png 150w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<table style="border-collapse: collapse; width: 600pt; font-size: 13px; color: #000000;" border="0" width="908" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 12.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>Natural Gas Futures Statistics</strong></td>
<td class="et2" style="width: 112.80pt;" width="188"><strong>SPECULATORS</strong></td>
<td class="et2" style="width: 113.40pt;" width="189"><strong>COMMERCIALS</strong></td>
<td class="et2" style="width: 112.20pt;" width="187"><strong>SMALL TRADERS</strong></td>
</tr>
<tr style="height: 12.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">21.1</td>
<td class="et3" style="width: 113.40pt;" width="189">44.2</td>
<td class="et3" style="width: 112.20pt;" width="187">4.5</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">24.3</td>
<td class="et3" style="width: 113.40pt;" width="189">42.5</td>
<td class="et3" style="width: 112.20pt;" width="187">3.0</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Net Position:</td>
<td class="et3" style="width: 112.80pt;" width="188">-37,884</td>
<td class="et3" style="width: 113.40pt;" width="189">20,040</td>
<td class="et3" style="width: 112.20pt;" width="187">17,844</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">252,554</td>
<td class="et3" style="width: 113.40pt;" width="189">528,154</td>
<td class="et3" style="width: 112.20pt;" width="187">53,523</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">290,438</td>
<td class="et3" style="width: 113.40pt;" width="189">508,114</td>
<td class="et3" style="width: 112.20pt;" width="187">35,679</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Long to Short Ratio:</td>
<td class="et3" style="width: 112.80pt;" width="188">0.9 to 1</td>
<td class="et3" style="width: 113.40pt;" width="189">1.0 to 1</td>
<td class="et3" style="width: 112.20pt;" width="187">1.5 to 1</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION TREND:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Score (3 Year Range Pct):</td>
<td class="et3" style="width: 112.80pt;" width="188">67.3</td>
<td class="et3" style="width: 113.40pt;" width="189">37.1</td>
<td class="et3" style="width: 112.20pt;" width="187">4.5</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Reading (3 Year Range):</td>
<td class="et3" style="width: 112.80pt;" width="188"><strong>Bullish</strong></td>
<td class="et3" style="width: 113.40pt;" width="189"><strong>Bearish</strong></td>
<td class="et3" style="width: 112.20pt;" width="187"><strong>Bearish-Extreme</strong></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION MOVEMENT INDEX:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; 6-Week Change in Strength Index:</td>
<td class="et3" style="width: 112.80pt;" width="188">-23.1</td>
<td class="et3" style="width: 113.40pt;" width="189">26.1</td>
<td class="et3" style="width: 112.20pt;" width="187">-18.4</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<hr />
<h3><b>Gasoline Blendstock Futures:</b></h3>
<p><a href="https://www.countingpips.com/wp-content/uploads/2021/04/RB.png"><img loading="lazy" class="aligncenter size-full wp-image-186766" src="https://www.countingpips.com/wp-content/uploads/2021/04/RB.png" alt="Gasoline Blendstock Futures" width="720" height="504" srcset="https://www.countingpips.com/wp-content/uploads/2021/04/RB.png 720w, https://www.countingpips.com/wp-content/uploads/2021/04/RB-149x104.png 149w, https://www.countingpips.com/wp-content/uploads/2021/04/RB-150x105.png 150w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<table style="border-collapse: collapse; width: 600pt; font-size: 13px; color: #000000;" border="0" width="908" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 12.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>Nasdaq Mini Futures Statistics</strong></td>
<td class="et2" style="width: 112.80pt;" width="188"><strong>SPECULATORS</strong></td>
<td class="et2" style="width: 113.40pt;" width="189"><strong>COMMERCIALS</strong></td>
<td class="et2" style="width: 112.20pt;" width="187"><strong>SMALL TRADERS</strong></td>
</tr>
<tr style="height: 12.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">26.8</td>
<td class="et3" style="width: 113.40pt;" width="189">49.3</td>
<td class="et3" style="width: 112.20pt;" width="187">6.5</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">13.9</td>
<td class="et3" style="width: 113.40pt;" width="189">65.2</td>
<td class="et3" style="width: 112.20pt;" width="187">3.6</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Net Position:</td>
<td class="et3" style="width: 112.80pt;" width="188">47,929</td>
<td class="et3" style="width: 113.40pt;" width="189">-58,716</td>
<td class="et3" style="width: 112.20pt;" width="187">10,787</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">99,454</td>
<td class="et3" style="width: 113.40pt;" width="189">183,174</td>
<td class="et3" style="width: 112.20pt;" width="187">23,990</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">51,525</td>
<td class="et3" style="width: 113.40pt;" width="189">241,890</td>
<td class="et3" style="width: 112.20pt;" width="187">13,203</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Long to Short Ratio:</td>
<td class="et3" style="width: 112.80pt;" width="188">1.9 to 1</td>
<td class="et3" style="width: 113.40pt;" width="189">0.8 to 1</td>
<td class="et3" style="width: 112.20pt;" width="187">1.8 to 1</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION TREND:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Score (3 Year Range Pct):</td>
<td class="et3" style="width: 112.80pt;" width="188">7.8</td>
<td class="et3" style="width: 113.40pt;" width="189">80.1</td>
<td class="et3" style="width: 112.20pt;" width="187">76.0</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Reading (3 Year Range):</td>
<td class="et3" style="width: 112.80pt;" width="188"><strong>Bearish-Extreme</strong></td>
<td class="et3" style="width: 113.40pt;" width="189"><strong>Bullish-Extreme</strong></td>
<td class="et3" style="width: 112.20pt;" width="187"><strong>Bullish</strong></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION MOVEMENT INDEX:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; 6-Week Change in Strength Index:</td>
<td class="et3" style="width: 112.80pt;" width="188">-15.7</td>
<td class="et3" style="width: 113.40pt;" width="189">13.3</td>
<td class="et3" style="width: 112.20pt;" width="187">3.5</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<hr />
<h3><b>#2 Heating Oil NY-Harbor Futures:</b></h3>
<p><a href="https://www.countingpips.com/wp-content/uploads/2021/04/HO.png"><img loading="lazy" class="aligncenter size-full wp-image-186764" src="https://www.countingpips.com/wp-content/uploads/2021/04/HO.png" alt="#2 Heating Oil NY-Harbor Futures" width="720" height="504" srcset="https://www.countingpips.com/wp-content/uploads/2021/04/HO.png 720w, https://www.countingpips.com/wp-content/uploads/2021/04/HO-149x104.png 149w, https://www.countingpips.com/wp-content/uploads/2021/04/HO-150x105.png 150w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<table style="border-collapse: collapse; width: 600pt; font-size: 13px; color: #000000;" border="0" width="908" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 12.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>Heating Oil Futures Statistics</strong></td>
<td class="et2" style="width: 112.80pt;" width="188"><strong>SPECULATORS</strong></td>
<td class="et2" style="width: 113.40pt;" width="189"><strong>COMMERCIALS</strong></td>
<td class="et2" style="width: 112.20pt;" width="187"><strong>SMALL TRADERS</strong></td>
</tr>
<tr style="height: 12.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">15.3</td>
<td class="et3" style="width: 113.40pt;" width="189">50.4</td>
<td class="et3" style="width: 112.20pt;" width="187">10.0</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">13.4</td>
<td class="et3" style="width: 113.40pt;" width="189">56.6</td>
<td class="et3" style="width: 112.20pt;" width="187">5.7</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Net Position:</td>
<td class="et3" style="width: 112.80pt;" width="188">7,759</td>
<td class="et3" style="width: 113.40pt;" width="189">-25,348</td>
<td class="et3" style="width: 112.20pt;" width="187">17,589</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">62,234</td>
<td class="et3" style="width: 113.40pt;" width="189">205,507</td>
<td class="et3" style="width: 112.20pt;" width="187">40,831</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">54,475</td>
<td class="et3" style="width: 113.40pt;" width="189">230,855</td>
<td class="et3" style="width: 112.20pt;" width="187">23,242</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Long to Short Ratio:</td>
<td class="et3" style="width: 112.80pt;" width="188">1.1 to 1</td>
<td class="et3" style="width: 113.40pt;" width="189">0.9 to 1</td>
<td class="et3" style="width: 112.20pt;" width="187">1.8 to 1</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION TREND:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Score (3 Year Range Pct):</td>
<td class="et3" style="width: 112.80pt;" width="188">45.6</td>
<td class="et3" style="width: 113.40pt;" width="189">47.0</td>
<td class="et3" style="width: 112.20pt;" width="187">70.2</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Reading (3 Year Range):</td>
<td class="et3" style="width: 112.80pt;" width="188"><strong>Bearish</strong></td>
<td class="et3" style="width: 113.40pt;" width="189"><strong>Bearish</strong></td>
<td class="et3" style="width: 112.20pt;" width="187"><strong>Bullish</strong></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION MOVEMENT INDEX:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; 6-Week Change in Strength Index:</td>
<td class="et3" style="width: 112.80pt;" width="188">-9.9</td>
<td class="et3" style="width: 113.40pt;" width="189">14.1</td>
<td class="et3" style="width: 112.20pt;" width="187">-24.3</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<hr />
<h3><b>Bloomberg Commodity Index Futures:</b></h3>
<p><a href="https://www.countingpips.com/wp-content/uploads/2021/04/AW.png"><img loading="lazy" class="aligncenter size-full wp-image-186761" src="https://www.countingpips.com/wp-content/uploads/2021/04/AW.png" alt="Bloomberg Commodity Index Futures" width="720" height="504" srcset="https://www.countingpips.com/wp-content/uploads/2021/04/AW.png 720w, https://www.countingpips.com/wp-content/uploads/2021/04/AW-149x104.png 149w, https://www.countingpips.com/wp-content/uploads/2021/04/AW-150x105.png 150w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<table style="border-collapse: collapse; width: 600pt; font-size: 13px; color: #000000;" border="0" width="908" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 12.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>Bloomberg Index Futures Statistics</strong></td>
<td class="et2" style="width: 112.80pt;" width="188"><strong>SPECULATORS</strong></td>
<td class="et2" style="width: 113.40pt;" width="189"><strong>COMMERCIALS</strong></td>
<td class="et2" style="width: 112.20pt;" width="187"><strong>SMALL TRADERS</strong></td>
</tr>
<tr style="height: 12.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">44.1</td>
<td class="et3" style="width: 113.40pt;" width="189">54.3</td>
<td class="et3" style="width: 112.20pt;" width="187">1.2</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Percent of Open Interest Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">87.4</td>
<td class="et3" style="width: 113.40pt;" width="189">12.0</td>
<td class="et3" style="width: 112.20pt;" width="187">0.2</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Net Position:</td>
<td class="et3" style="width: 112.80pt;" width="188">-15,198</td>
<td class="et3" style="width: 113.40pt;" width="189">14,854</td>
<td class="et3" style="width: 112.20pt;" width="187">344</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Longs:</td>
<td class="et3" style="width: 112.80pt;" width="188">15,498</td>
<td class="et3" style="width: 113.40pt;" width="189">19,071</td>
<td class="et3" style="width: 112.20pt;" width="187">410</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Gross Shorts:</td>
<td class="et3" style="width: 112.80pt;" width="188">30,696</td>
<td class="et3" style="width: 113.40pt;" width="189">4,217</td>
<td class="et3" style="width: 112.20pt;" width="187">66</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; Long to Short Ratio:</td>
<td class="et3" style="width: 112.80pt;" width="188">0.5 to 1</td>
<td class="et3" style="width: 113.40pt;" width="189">4.5 to 1</td>
<td class="et3" style="width: 112.20pt;" width="187">6.2 to 1</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION TREND:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Score (3 Year Range Pct):</td>
<td class="et3" style="width: 112.80pt;" width="188">27.0</td>
<td class="et3" style="width: 113.40pt;" width="189">72.9</td>
<td class="et3" style="width: 112.20pt;" width="187">67.4</td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; COT Index Reading (3 Year Range):</td>
<td class="et3" style="width: 112.80pt;" width="188"><strong>Bearish</strong></td>
<td class="et3" style="width: 113.40pt;" width="189"><strong>Bullish</strong></td>
<td class="et3" style="width: 112.20pt;" width="187"><strong>Bullish</strong></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et2" style="height: 14.40pt; width: 206.40pt;" width="344" height="24"><strong>NET POSITION MOVEMENT INDEX:</strong></td>
<td class="et4" style="width: 112.80pt;" width="188"></td>
<td class="et4" style="width: 113.40pt;" width="189"></td>
<td class="et4" style="width: 112.20pt;" width="187"></td>
</tr>
<tr style="height: 14.40pt;">
<td class="et3" style="height: 14.40pt; width: 206.40pt;" width="344" height="24">&#8211; 6-Week Change in Strength Index:</td>
<td class="et3" style="width: 112.80pt;" width="188">16.4</td>
<td class="et3" style="width: 113.40pt;" width="189">-16.6</td>
<td class="et3" style="width: 112.20pt;" width="187">4.1</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<hr />
<p>Article <strong>By CountingPips.com</strong> &#8211; <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/"><b>Receive our weekly COT Reports by Email</b></a></p>
<p><strong>*</strong>COT Report: The COT data, released weekly to the public each Friday, is updated through the most recent Tuesday (data is 3 days old) and shows a quick view of how large speculators or non-commercials (for-profit traders) were positioned in the futures markets.</p>
<p>The CFTC categorizes trader positions according to commercial hedgers (traders who use futures contracts for hedging as part of the business), non-commercials (large traders who speculate to realize trading profits) and nonreportable traders (usually small traders/speculators).</p>
<p>Find CFTC criteria here: (http://www.cftc.gov/MarketReports/CommitmentsofTraders/ExplanatoryNotes/index.htm).</p>
</div>

<div class="entry-footer clearfix">
<div class="entry-meta">
<div class="categories"><a href="https://www.countingpips.com/category/forex-research-blog/" rel="category tag">CountingPips Forex Blog</a> <a href="https://www.countingpips.com/category/energy/" rel="category tag">Energy</a> <a href="https://www.countingpips.com/category/forex-research-blog/investing/" rel="category tag">investing</a> <a href="https://www.countingpips.com/category/opinions/" rel="category tag">Opinions</a></div>
</div>
</div>
</div>
</div>
<div class="loop-footer">

<div class="loop-utility clearfix">
<div class="alignleft"><a href="https://www.countingpips.com/2021/04/cot-metals-futures-charts-palladium-gold-silver-copper-platinum/" rel="next">&larr; COT Metals Futures Charts: Palladium, Gold, Silver, Copper &#038; Platinum</a></div>
<div class="alignright"><a href="https://www.countingpips.com/2021/04/cot-bonds-futures-charts-2-year-treasury-note-ultra-10-year-notes-eurodollars-fed-funds/" rel="prev">COT Bonds Futures Charts: 2-Year Treasury Note, Ultra 10-Year Notes, Eurodollars &#038; Fed Funds &rarr;</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-3-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-3-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-3 builder-module-widget-bar-1 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-63-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-63"> <div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Featured Articles:</b></a></div>
<div id="home2020"><div class="display-posts-listing image-left"><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/04/cot-currency-futures-charts-bitcoin-us-dollar-index-euro-japanese-yen-mexican-peso/"><img width="160" height="93" src="https://www.countingpips.com/wp-content/uploads/2020/08/blk_techs_PX-160x93.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/blk_techs_PX-160x93.jpg 160w, https://www.countingpips.com/wp-content/uploads/2020/08/blk_techs_PX-150x88.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/blk_techs_PX-768x449.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/blk_techs_PX.jpg 825w" sizes="(max-width: 160px) 100vw, 160px" /></a> <a class="title" href="https://www.countingpips.com/2021/04/cot-currency-futures-charts-bitcoin-us-dollar-index-euro-japanese-yen-mexican-peso/">COT Currency Futures Charts: Bitcoin, US Dollar Index, Euro, Japanese Yen &#038; Mexican Peso</a> <span class="date">Apr 3, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By CountingPips.com - Receive our weekly COT Reports by Email  Here are the latest charts and statistics for the Commitment of Traders (COT) data published by the Commodities Futures Trading Commission (CFTC). The latest COT data is updated through Tuesday&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/04/cot-soft-commodities-futures-charts-sugar-coffee-wheat-cattle-corn-soybeans-hogs/"><img width="156" height="104" src="https://www.countingpips.com/wp-content/uploads/2021/03/PXA-harvest-156x104.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2021/03/PXA-harvest-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2021/03/PXA-harvest-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2021/03/PXA-harvest-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2021/03/PXA-harvest.jpg 825w" sizes="(max-width: 156px) 100vw, 156px" /></a> <a class="title" href="https://www.countingpips.com/2021/04/cot-soft-commodities-futures-charts-sugar-coffee-wheat-cattle-corn-soybeans-hogs/">COT Soft Commodities Futures Charts: Sugar, Coffee, Wheat, Cattle, Corn, Soybeans, Hogs</a> <span class="date">Apr 3, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By CountingPips.com - Receive our weekly COT Reports by Email Here are the latest charts and statistics for the Commitment of Traders (COT) data published by the Commodities Futures Trading Commission (CFTC). The latest COT data is updated through Tuesday&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/04/cot-stock-market-futures-charts-es-mini-vix-dow-nasdaq-nikkei-stock-average-russell2000/"><img width="147" height="104" src="https://www.countingpips.com/wp-content/uploads/2020/08/bullbear_PX-147x104.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/bullbear_PX-147x104.jpg 147w, https://www.countingpips.com/wp-content/uploads/2020/08/bullbear_PX-150x106.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/bullbear_PX-768x543.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/bullbear_PX.jpg 825w" sizes="(max-width: 147px) 100vw, 147px" /></a> <a class="title" href="https://www.countingpips.com/2021/04/cot-stock-market-futures-charts-es-mini-vix-dow-nasdaq-nikkei-stock-average-russell2000/">COT Stock Market Futures Charts: ES Mini, VIX, Dow, Nasdaq, Nikkei Stock Average, Russell2000</a> <span class="date">Apr 3, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By CountingPips.com - Receive our weekly COT Reports by Email Here are the latest charts and statistics for the Commitment of Traders (COT) data published by the Commodities Futures Trading Commission (CFTC). The latest COT data is updated through Tuesday&hellip; <span class="excerpt-more"></span></span></div></div></div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-53-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-53"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-site-links">
<div align="center">
<p><a href="https://www.countingpips.com/">Home</a> | <a href="https://www.countingpips.com/research/">Blog</a> | <a href="https://www.countingpips.com/financial-market-news/">Market News</a> | <a href="https://www.countingpips.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://www.countingpips.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.countingpips.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.countingpips.net/forms/contact-us/">Contact Us</a> | <a href="https://www.countingpips.com/forex-apps-wiki-help-pages/">Apps Wiki</a> | <a href="https://www.countingpips.com/research/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=premium&amp;utm_content=footer_link">Forex Apps &amp; Premium Services</a></p>
</div>
</div>
<hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved CountingPips &#8211; <a href="https://www.countingpips.com/about/">About</a> &#8211; <a href="https://www.countingpips.com/risk-disclosure/">Risk Disclosure</a> &#8211; <a href="https://www.countingpips.com/blog-disclosure/">Blog Disclosure</a> &#8211; <a href="https://www.countingpips.com/terms-of-use/">Terms of Use</a> &#8211; <a href="https://www.countingpips.com/privacy-policy/">Privacy Policy</a> &#8211; <a href="https://www.countingpips.com/site-map-layout/">SiteMap</a> &#8211; <a href="https://www.countingpips.com/lang/cn-zh/">中文</a> &#8211; <a href="https://www.countingpips.com/lang/hi/">हिंदी </a> &#8211; <a href="https://www.countingpips.com/lang/es/">Español</a></div>
</div>
</div>
</div></div><div class="widget-background-wrapper" id="text-14-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-14"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-5-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-5-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-5 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="footer-content">
<strong>countingpips</strong> | Copyright &copy; 2021 All Rights Reserved<br />
</div>
<script type="text/javascript">
				window.addEventListener('DOMContentLoaded', function () {
	                apbct_public_sendAJAX(
	                    { action: 'apbct_js_keys__get' },
	                    { callback: apbct_js_keys__set_input_value, no_nonce: true }
	                );
				});
			</script><script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.7' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-1959631-23']);
  _gaq.push(['_setDomainName', 'countingpips.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

</body>
</html>