<!DOCTYPE html>
<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Mining Explorer &#8216;Making Significant Progress on Two Fronts&#8217; :: countingpips</title>
<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=a649f27456e6160345cbb89954b02dc5" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />
<!--[if lt IE 7]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countingpips.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type="text/javascript">function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '38848584', '0');</script><link rel="amphtml" href="https://www.countingpips.com/2021/02/mining-explorer-making-significant-progress-on-two-fronts/amp/" /><meta name="generator" content="AMP for WP 1.0.76" /><link rel='dns-prefetch' href='//www.countingpips.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Feed" href="https://www.countingpips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Comments Feed" href="https://www.countingpips.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countingpips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.countingpips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css' href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.countingpips.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css' href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"36ca9640c6","_ajax_url":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.152.5' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.countingpips.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.152.5' id='ct_nocache-js'></script>
<link rel="https://api.w.org/" href="https://www.countingpips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.countingpips.com/wp-json/wp/v2/posts/185153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countingpips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countingpips.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.countingpips.com/2021/02/mining-explorer-making-significant-progress-on-two-fronts/" />
<link rel='shortlink' href='https://www.countingpips.com/?p=185153' />
<link rel="alternate" type="application/json+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F02%2Fmining-explorer-making-significant-progress-on-two-fronts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2021%2F02%2Fmining-explorer-making-significant-progress-on-two-fronts%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countingpips.com/?wordfence_lh=1&hid=16DED2B68678B6E0C185311F4DB62869');
</script>
<meta name="description" content="CountingPips forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
<link href="https://plus.google.com/112181822318018428302" rel=author />
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-185153 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-185153">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-content-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-content-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-content nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="site-text">
<h1 class='site-title'><a href='https://www.countingpips.com/' title='countingpips' rel='home'>countingpips</a></h1>
<div class='site-tagline'>global macro investing</div>
</div>
<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://www.countingpips.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://www.countingpips.com/research/">COTs</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174362"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4</a>
<ul class="sub-menu">
<li id="menu-item-174370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174370"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4 Indicators</a></li>
<li id="menu-item-174368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174368"><a href="https://www.countingpips.com/research/metatrader-4-brokers-forex-cryptocurrency-stocks-commodities/">MT4 Demo Accounts</a></li>
<li id="menu-item-174369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174369"><a href="https://www.countingpips.com/research/metatrader-4-help-documentation/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://www.countingpips.com/economic-events-calendar/">Calendar</a></li>
<li id="menu-item-174364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174364"><a href="https://www.countingpips.com/research/shop-products/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-174367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174367"><a href="https://www.countingpips.com/research/my-account/">My Account</a></li>
<li id="menu-item-174371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174371"><a href="https://www.countingpips.com/research/help/">Help</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-2-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-2-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-2 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-navigation default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="loop">
<div class="loop-content">
<div id="post-185153" class="clearfix post-185153 post type-post status-publish format-standard has-post-thumbnail hentry category-financial-news category-metals">
<div class="entry-meta-wrapper clearfix">
<div class="entry-meta date">
<span class="day">15</span>
<span class="month">Feb</span>
</div>
</div>
<div class="main-content-wrapper clearfix">
<div class="it-featured-image">
<a href="https://www.countingpips.com/2021/02/mining-explorer-making-significant-progress-on-two-fronts/">
<img width="825" height="549" src="https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX.jpg" class="index-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX.jpg 825w, https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/metal_bridge_PX-768x511.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /> </a>
</div>
<div class="entry-header clearfix">
<h1 class="entry-title">
Mining Explorer &#8216;Making Significant Progress on Two Fronts&#8217; </h1>
</div>

<div class="entry-content clearfix">
<div id="posts_date_custom">February 15, 2021<hr> </div><p class="articleSource"><b>Source: <a href="https://www.streetwisereports.com/article/2021/02/11/mining-explorer-making-significant-progress-on-two-fronts.html"><em>Streetwise Reports</em>   02/11/2021</a></b></p>
<h3 class="articleSummary">The winter work Newrange Gold is doing at North Birch in Ontario and Pamlico in Nevada is summarized in a Noble Capital Markets report.</h3>
<div class="coverImages">
<div class="naCoverImg ">
<p><img src="https://www.streetwisereports.com/images/NewrangePamlicomap2-10-21cover.jpg" alt="Newrange Gold Pamlico Map" /></p>
</div>
</div>
<p></p>
<p>In a Feb. 9 research note, Noble Capital Markets analyst Mark Reichman reported that <a href="https://www.streetwisereports.com/pub/co/9194" target="_blank" rel="noopener">Newrange Gold Corp. (NRG:TSX.V; NRGOF:OTC)</a> is advancing two projects, North Birch in Ontario and Pamlico in Nevada.</p>
<p>&#8220;With Newrange getting closer to understanding the potential source of gold mineralization for the Pamlico District and laying the groundwork for drilling at North Birch, we believe this year&#8217;s exploration and drilling programs could accelerate the company&#8217;s development and provide significant catalysts for the stock,&#8221; Reichman commented.</p><div class="OjaUOVtm" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr style="border: 1px solid #ddd;">
<div id="Ad_HeaderLinks">
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/1ApBOV"><img src="https://www.countingpips.com/wp-content/uploads/2018/06/graph_techs_PD.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/1ApBOV"><b><u>Get Our Free Metatrader 4 Indicators</u></b></a> - Put Our Free MetaTrader 4 Custom Indicators on your charts when you join our Weekly Newsletter</p><br><br>
<br>
</div>
<br>
<hr style="border: 1px solid #ddd;">
</div>
<p>He described the exploration work the Vancouver-based exploration firm has going at both properties and what it aims to achieve from the efforts.</p>
<p>At North Birch in Canada, Newrange is preparing for an induced polarization (IP) geophysical survey to commence in about 10 to 14 days. The primary survey target is an 8 kilometer (8 km), undrilled area that is part of a folded iron formation.</p>
<p>That area &#8220;extends 2 km along strike into the high-grade Argosy gold mine which closed in 1952,&#8221; Reichman noted. &#8220;There are multiple showings in the rocks to the south of the main target horizon.&#8221;</p>
<p>The objective of the survey is to help Newrange delineate areas of sulphide enrichment and thereby identify targets for diamond drilling to follow. The company still needs to receive the necessary drill permits but indicated drilling could begin as early as April.</p>
<p>Also, Reichman relayed, Newrange exercised its option to acquire the H Lake property, 3,830 acres adjacent to the western part of North Birch. Both properties cover part of the same folded iron formation as the Western Fold property. Together, North Birch, H Lake and Western Fold span 9,514 acres and encompass the entire folded iron formation.</p>
<p>As for its Nevada project, Pamlico, Newrange is conducting an IP geophysical survey there, too, to obtain clarification of two anomalies. One is 1,000 meters wide by 1,000-plus meters long, which the company suspects was caused by a sulfide-rich skarn system. The other anomaly is located about 3.8 km to the southeast of the first and is smaller.</p>
<p>&#8220;The survey will help management to better interpret the geological environment and improve targeting for an upcoming diamond drilling program,&#8221; Reichman wrote.</p>
<p>Noble Capital has an Outperform rating and a US$0.20 per share target price on Newrange Gold, the stock of which is now trading at about US$0.10 per share.</p>
<div class="additionalCommentLinks">
<p style="margin: 0; padding: 0;">Read what other experts are saying about:</p>
<ul>
<li><a href="https://www.streetwisereports.com/pub/co/9194" target="_blank" rel="noopener">Newrange Gold Corp.</a></li>
</ul>
</div>
<p>&nbsp;</p>
<p><b>Disclosure: </b><br />
1) Doresa Banning compiled this article for Streetwise Reports LLC and provides services to Streetwise Reports as an independent contractor. She or members of her household own securities of the following companies mentioned in the article: None. She or members of her household are paid by the following companies mentioned in this article: None.<br />
2) The following companies mentioned in this article are billboard sponsors of Streetwise Reports: Newrange Gold. Click <a href="https://streetwisereports.com/disclaimer/" target="_blank" rel="noopener">here</a> for important disclosures about sponsor fees.<br />
3) Comments and opinions expressed are those of the specific experts and not of Streetwise Reports or its officers. The information provided above is for informational purposes only and is not a recommendation to buy or sell any security.<br />
4) The article does not constitute investment advice. Each reader is encouraged to consult with his or her individual financial professional and any action a reader takes as a result of information presented here is his or her own responsibility. By opening this page, each reader accepts and agrees to Streetwise Reports&#8217; terms of use and full legal <a href="https://www.streetwisereports.com/disclaimer/" target="_blank" rel="noopener">disclaimer</a>. This article is not a solicitation for investment. Streetwise Reports does not render general or specific investment advice and the information on Streetwise Reports should not be considered a recommendation to buy or sell any security. Streetwise Reports does not endorse or recommend the business, products, services or securities of any company mentioned on Streetwise Reports.<br />
5) From time to time, Streetwise Reports LLC and its directors, officers, employees or members of their families, as well as persons interviewed for articles and interviews on the site, may have a long or short position in securities mentioned. Directors, officers, employees or members of their immediate families are prohibited from making purchases and/or sales of those securities in the open market or otherwise from the time of the decision to publish an article until three business days after the publication of the article. The foregoing prohibition does not apply to articles that in substance only restate previously published company releases. As of the date of this article, officers and/or employees of Streetwise Reports LLC (including members of their household) own securities of Newrange Gold, a company mentioned in this article.</p>
<p><i><b>Disclosures for Noble Capital Markets, Newrange Gold Corp, Feb. 9, 2021</b><br />
Company Specific Disclosures<br />
The Company in this report is a participant in the Company Sponsored Research Program (&#8220;CSRP&#8221;); Noble receives compensation from the Company for such participation. No part of the CSRP compensation was, is, or will be directly or indirectly related to any specific recommendations or views expressed by the analyst in this research report.<br />
The Company has attended Noble investor conference(s) in the last 12 months.<br />
Noble intends to seek compensation for investment banking services and non-investment banking services (securities and non-securities related) within the next 3 months.<br />
Noble is not a market maker in the Company.</i></p>
<p><i>ANALYST CREDENTIALS, PROFESSIONAL DESIGNATIONS, AND EXPERIENCE<br />
Senior Equity Analyst focusing on Basic Materials &amp; Mining. 20 years of experience in equity research. BA in Business Administration from Westminster College. MBA with a Finance concentration from the University of Missouri. MA in International Affairs from Washington University in St. Louis. Named WSJ &#8216;Best on the Street&#8217; Analyst and Forbes/StarMine&#8217;s &#8220;Best Brokerage Analyst.&#8221; FINRA licenses 7, 24, 63, 87. </i></p>
<p>RESEARCH ANALYST CERTIFICATION<br />
Independence Of View:<br />
All views expressed in this report accurately reflect my personal views about the subject securities or issuers.<br />
Receipt of Compensation:<br />
No part of my compensation was, is, or will be directly or indirectly related to any specific recommendations or views expressed in the public appearance and/or research report.<br />
Ownership and Material Conflicts of Interest:<br />
Neither I nor anybody in my household has a financial interest in the securities of the subject company or any other company mentioned in this report.</p>
<p><script type="application/ld+json">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</script></p>
</div>

<div class="entry-footer clearfix">
<div class="entry-meta">
<div class="categories"><a href="https://www.countingpips.com/category/financial-news/" rel="category tag">Financial News</a> <a href="https://www.countingpips.com/category/metals/" rel="category tag">Metals</a></div>
</div>
</div>
</div>
</div>
<div class="loop-footer">

<div class="loop-utility clearfix">
<div class="alignleft"></div>
<div class="alignright"><a href="https://www.countingpips.com/2021/02/does-an-aussie-50-year-gold-production-runway-float-your-boat-inside-the-greatest-gold-discovery-in-history/" rel="prev">Does an Aussie 50-Year Gold Production Runway Float Your Boat? Inside the Greatest Gold Discovery in History &rarr;</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-3-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-3-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-3 builder-module-widget-bar-1 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-63-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-63"> <div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Featured Articles:</b></a></div>
<div id="home2020"><div class="display-posts-listing image-left"><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/02/cannabis-alternative-agra-mushrooms-and-cryptos-everything-alt-is-hot-part-i/"><img width="156" height="104" src="https://www.countingpips.com/wp-content/uploads/2020/08/newspaper_PX-156x104.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/newspaper_PX-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2020/08/newspaper_PX-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/newspaper_PX-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/newspaper_PX.jpg 825w" sizes="(max-width: 156px) 100vw, 156px" /></a> <a class="title" href="https://www.countingpips.com/2021/02/cannabis-alternative-agra-mushrooms-and-cryptos-everything-alt-is-hot-part-i/">Cannabis, Alternative Agra, Mushrooms, and Cryptos – Everything ALT is HOT – Part I</a> <span class="date">Feb 15, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders  - The recent rally in Marijuana and Alternative Pharma/Agriculture stocks has been impressive, to say the least.  One thing we have to remember about this sector is that it rallied to highs in 2018 and 2019, then fell&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/02/here-are-the-5-reasons-why-people-prefer-to-trade-options-over-stocks/"><img width="156" height="104" src="https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-156x104.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2021/01/numbersG_pxa.jpg 815w" sizes="(max-width: 156px) 100vw, 156px" /></a> <a class="title" href="https://www.countingpips.com/2021/02/here-are-the-5-reasons-why-people-prefer-to-trade-options-over-stocks/">Here are the 5 reasons why people prefer to trade options over stocks</a> <span class="date">Feb 13, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders  - As technical traders, we know the importance of following the price charts using proven trading strategies and implementing risk and position management. Here at TheTechnicalTraders.com we are stepping things up a notch by adding options to our&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2021/02/morgan-stanley-gasoline-industry-is-about-to-become-totally-worthless/"><img width="156" height="104" src="https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX-156x104.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/energy_batteries_PX.jpg 825w" sizes="(max-width: 156px) 100vw, 156px" /></a> <a class="title" href="https://www.countingpips.com/2021/02/morgan-stanley-gasoline-industry-is-about-to-become-totally-worthless/">Morgan Stanley: Gasoline Industry Is About to Become Totally Worthless</a> <span class="date">Feb 11, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By OilPrice.com - The average energy investor is by now well aware of the sector's monumental shift from fossil fuels to renewable energy. Coal-powered power plants have been shuttering at an alarming clip as the price of electricity from natural&hellip; <span class="excerpt-more"></span></span></div></div></div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-53-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-53"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-site-links">
<div align="center">
<p><a href="https://www.countingpips.com/">Home</a> | <a href="https://www.countingpips.com/research/">Blog</a> | <a href="https://www.countingpips.com/financial-market-news/">Market News</a> | <a href="https://www.countingpips.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://www.countingpips.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.countingpips.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.countingpips.net/forms/contact-us/">Contact Us</a> | <a href="https://www.countingpips.com/forex-apps-wiki-help-pages/">Apps Wiki</a> | <a href="https://www.countingpips.com/research/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=premium&amp;utm_content=footer_link">Forex Apps &amp; Premium Services</a></p>
</div>
</div>
<hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved CountingPips &#8211; <a href="https://www.countingpips.com/about/">About</a> &#8211; <a href="https://www.countingpips.com/risk-disclosure/">Risk Disclosure</a> &#8211; <a href="https://www.countingpips.com/blog-disclosure/">Blog Disclosure</a> &#8211; <a href="https://www.countingpips.com/terms-of-use/">Terms of Use</a> &#8211; <a href="https://www.countingpips.com/privacy-policy/">Privacy Policy</a> &#8211; <a href="https://www.countingpips.com/site-map-layout/">SiteMap</a> &#8211; <a href="https://www.countingpips.com/lang/cn-zh/">中文</a> &#8211; <a href="https://www.countingpips.com/lang/hi/">हिंदी </a> &#8211; <a href="https://www.countingpips.com/lang/es/">Español</a></div>
</div>
</div>
</div></div><div class="widget-background-wrapper" id="text-14-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-14"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-5-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-5-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-5 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="footer-content">
<strong>countingpips</strong> | Copyright &copy; 2021 All Rights Reserved<br />
</div>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.6.1' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-1959631-23']);
  _gaq.push(['_setDomainName', 'countingpips.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

</body>
</html>