<!DOCTYPE html>
<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The Art of The Deal :: countingpips</title>
<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=a649f27456e6160345cbb89954b02dc5" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />
<!--[if lt IE 7]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countingpips.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '48384921', '0');</script><link rel="amphtml" href="https://www.countingpips.com/2020/10/the-art-of-the-deal/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1" /><link rel='dns-prefetch' href='//www.countingpips.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Feed" href="https://www.countingpips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Comments Feed" href="https://www.countingpips.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countingpips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.countingpips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.countingpips.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css' href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.countingpips.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css' href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"60e7e3562b","_ajax_url":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.147.1' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.countingpips.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.147.1' id='ct_nocache-js'></script>
<link rel="https://api.w.org/" href="https://www.countingpips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.countingpips.com/wp-json/wp/v2/posts/182779" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countingpips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countingpips.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Encouraging Brexit Outlook Boosts Sterling' href='https://www.countingpips.com/2020/10/encouraging-brexit-outlook-boosts-sterling/' />
<link rel='next' title='The US Dollar Is Still Weak Against a Basket of World Currencies' href='https://www.countingpips.com/2020/10/the-us-dollar-is-still-weak-against-a-basket-of-world-currencies/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.countingpips.com/2020/10/the-art-of-the-deal/" />
<link rel='shortlink' href='https://www.countingpips.com/?p=182779' />
<link rel="alternate" type="application/json+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2020%2F10%2Fthe-art-of-the-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2020%2F10%2Fthe-art-of-the-deal%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countingpips.com/?wordfence_lh=1&hid=4C3DD97B4B4BCB58367B904748A9B676');
</script>
<meta name="description" content="CountingPips forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
<link href="https://plus.google.com/112181822318018428302" rel=author />
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-182779 single-format-standard builder-responsive cookies-not-set builder-template-single builder-view-singular builder-view-post builder-view-post-182779">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-content-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-content-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-content nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="site-text">
<h1 class='site-title'><a href='https://www.countingpips.com/' title='countingpips' rel='home'>countingpips</a></h1>
<div class='site-tagline'>global macro investing</div>
</div>
<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://www.countingpips.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://www.countingpips.com/research/">COTs</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174362"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4</a>
<ul class="sub-menu">
<li id="menu-item-174370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174370"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4 Indicators</a></li>
<li id="menu-item-174368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174368"><a href="https://www.countingpips.com/research/metatrader-4-brokers-forex-cryptocurrency-stocks-commodities/">MT4 Demo Accounts</a></li>
<li id="menu-item-174369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174369"><a href="https://www.countingpips.com/research/metatrader-4-help-documentation/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://www.countingpips.com/economic-events-calendar/">Calendar</a></li>
<li id="menu-item-174364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174364"><a href="https://www.countingpips.com/research/shop-products/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-174367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174367"><a href="https://www.countingpips.com/research/my-account/">My Account</a></li>
<li id="menu-item-174371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174371"><a href="https://www.countingpips.com/research/help/">Help</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-2-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-2-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-2 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-navigation default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="loop">
<div class="loop-content">
<div id="post-182779" class="clearfix post-182779 post type-post status-publish format-standard has-post-thumbnail hentry category-economics-fundamentals category-financial-news">
<div class="entry-meta-wrapper clearfix">
<div class="entry-meta date">
<span class="day">22</span>
<span class="month">Oct</span>
</div>
</div>
<div class="main-content-wrapper clearfix">
<div class="it-featured-image">
<a href="https://www.countingpips.com/2020/10/the-art-of-the-deal/">
<img width="825" height="494" src="https://www.countingpips.com/wp-content/uploads/2020/08/blue_map_PX.jpg" class="index-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/blue_map_PX.jpg 825w, https://www.countingpips.com/wp-content/uploads/2020/08/blue_map_PX-160x96.jpg 160w, https://www.countingpips.com/wp-content/uploads/2020/08/blue_map_PX-150x90.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/blue_map_PX-768x460.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /> </a>
</div>
<div class="entry-header clearfix">
<h1 class="entry-title">
The Art of The Deal </h1>
</div>

<div class="entry-content clearfix">
<div id="posts_date_custom">October 22, 2020<hr> </div><p><strong>By Lukman Otunuga, Research Analyst, <a href="http://countingpips.com/contributors/contributor-profile-forextime/">ForexTime</a></strong></p>
<div class="article-body">
<div class="field-body">
<div class="field-items">
<div class="field-item even">
<p>US stock markets finished modestly in the red yesterday with the <a href="https://www.forextime.com/eu/trading-instruments/contract-specifications/SP500m">S&amp;P500</a> down 0.2% and the Dow off by 0.3% as investors continued to eagerly watch negotiations in Washington on the next stimulus package.</p>
<p>The day had started off quite positively as House Speaker Democrat Pelosi said there was still a chance for a stimulus deal before the election but acknowledged it might not pass until after 3 November. President Trump later accused the Democrats of being unwilling to craft an acceptable compromise, after the Senate Majority Leader said he did not want to bring a large bill to the Senate floor before the election.</p>
<p>You would think markets are fairly fatigued by this politicking and the constant back-and-forth. Does it help the Democratic Presidential bid to concede ground to enable a deal right now when their candidate is consistently leading in the polls and betting markets? As long as the electorate don’t think they are the main reason for the hold up, then that wouldn’t make a lot of sense.</p>
<p>Similarly, it is well known that many Republican Senators are not ready to vote for a $2 trillion stimulus package, with or without pressure from President Trump. With the election within touching distance, both sides need to be seen to be trying to make a deal as no-one wants to be the villain at this stage in the White House race.</p><div class="7iUQUdwY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr style="border: 1px solid #ddd;">
<div id="Ad_HeaderLinks"><p style="font-size:10px; float:left; color:#666;">Free Reports:</p></div>
<div id="paddingcell_ad"> <p style="font-size:15px; float:left;"><a href="https://goo.gl/f3RrHX"><img src="https://www.countingpips.com/wp-content/uploads/2019/01/cot_pie_80.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/f3RrHX"><b><u>Get our Weekly Commitment of Traders Report:</u></b></a> - See where the biggest traders (Hedge Funds and Commercial Hedgers) are positioned in the futures markets on a weekly basis.</p>
<br>
<br>
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/1ApBOV"><img src="https://www.countingpips.com/wp-content/uploads/2018/06/graph_techs_PD.png" align="left" width="80" height="55" /></a>
<a href="https://goo.gl/1ApBOV"><b><u>Get Our Free Metatrader 4 Indicators</u></b></a> - Put Our Free MetaTrader 4 Custom Indicators on your charts when you join our Weekly Newsletter</p><br><br>
<br>
</div>
<br>
<hr style="border: 1px solid #ddd;">
</div>
<p>The Dollar has not been liking the week’s events so far, driven by this on-off prospect of stimulus and perhaps more importantly, a growing sense of a ‘Blue tide’ Biden victory. The main US data today will be the weekly initial jobless claims, where any disappointing rise would be the third in as many weeks and cement warnings that job market gains have stalled.</p>
<p>Optimistic Brexit comments from EU&#8217;s chief negotiator Barnier gave a boost to the <a href="https://www.forextime.com/eu/trading-instruments/contract-specifications/GBPUSD">Pound</a> yesterday, which rallied to its highest level since the start of September and its largest one-day gain since March. Talks are set to restart and will aim for an agreement in mid-November, allowing for plenty of time for volatility to rise once again.</p>
</div>
</div>
</div>
<p><em><strong>Disclaimer: </strong>The content in this article comprises personal opinions and should not be construed as containing personal and/or other investment advice and/or an offer of and/or solicitation for any transactions in financial instruments and/or a guarantee and/or prediction of future performance. ForexTime (FXTM), its affiliates, agents, directors, officers or employees do not guarantee the accuracy, validity, timeliness or completeness, of any information or data made available and assume no liability as to any loss arising from any investment based on the same.</em></p>
</div>
<hr />
<p><img loading="lazy" class="size-full wp-image-54242 alignleft" src="https://www.countingpips.com/articles-analysis/wp-content/uploads/2014/07/Forex-Time-Logo.png" alt="Forex-Time-Logo" width="262" height="90" /><strong>Article by <span style="text-decoration: underline;"><a href="https://www.countingpips.com/contributors/contributor-profile-forextime/">ForexTime</a></span></strong></p>
<p><strong>ForexTime Ltd (FXTM)</strong> is an award winning international online forex broker regulated by CySEC 185/12 <a href="http://www.forextime.com" target="_blank" rel="noopener noreferrer">www.forextime.com</a></p>
</div>

<div class="entry-footer clearfix">
<div class="entry-meta">
<div class="categories"><a href="https://www.countingpips.com/category/economics-fundamentals/" rel="category tag">Economics &amp; Fundamentals</a> <a href="https://www.countingpips.com/category/financial-news/" rel="category tag">Financial News</a></div>
</div>
</div>
</div>
</div>
<div class="loop-footer">

<div class="loop-utility clearfix">
<div class="alignleft"><a href="https://www.countingpips.com/2020/10/the-us-dollar-is-still-weak-against-a-basket-of-world-currencies/" rel="next">&larr; The US Dollar Is Still Weak Against a Basket of World Currencies</a></div>
<div class="alignright"><a href="https://www.countingpips.com/2020/10/encouraging-brexit-outlook-boosts-sterling/" rel="prev">Encouraging Brexit Outlook Boosts Sterling &rarr;</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-3-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-3-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-3 builder-module-widget-bar-1 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-63-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-63"> <div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Featured Articles:</b></a></div>
<div id="home2020"><div class="display-posts-listing image-left"><div class="listing-item"><a class="image" href="https://www.countingpips.com/2020/10/gold-update-one-last-dip-likely-then-major-upleg-to-new-highs/"><img width="160" height="90" src="https://www.countingpips.com/wp-content/uploads/2020/08/wheel_gears_PX-160x90.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/wheel_gears_PX-160x90.jpg 160w, https://www.countingpips.com/wp-content/uploads/2020/08/wheel_gears_PX-150x84.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/wheel_gears_PX-768x432.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/wheel_gears_PX.jpg 825w" sizes="(max-width: 160px) 100vw, 160px" /></a> <a class="title" href="https://www.countingpips.com/2020/10/gold-update-one-last-dip-likely-then-major-upleg-to-new-highs/">Gold Update: One Last Dip Likely Then Major Upleg to New Highs</a> <span class="date">Oct 22, 2020</span> <span class="excerpt-dash">-</span> <span class="excerpt">Technical analyst Clive Maund takes a look at gold charts and explains why he believes the dollar price of gold will eventually skyrocket. Source: Clive Maund for Streetwise Reports   10/21/2020 With a collapse in the dollar and hyperinflation now inevitable,&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2020/10/earnings-season-heres-what-stock-investors-need-to-know/"><img width="156" height="104" src="https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX-156x104.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX-156x104.jpg 156w, https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX-150x100.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/global_trend_PX.jpg 825w" sizes="(max-width: 156px) 100vw, 156px" /></a> <a class="title" href="https://www.countingpips.com/2020/10/earnings-season-heres-what-stock-investors-need-to-know/">Earnings Season: Here&#8217;s What Stock Investors Need to Know</a> <span class="date">Oct 21, 2020</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Elliott Wave International - Many investors and financial journalists believe that corporate earnings play a large role in driving stock market prices. Here's just a couple of headlines from Oct. 13: Stocks open mixed on first day of earnings&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2020/10/bitcoin-hits-12000-on-paypal-move-time-is-up-for-bitcoin-deniers/"><img width="160" height="86" src="https://www.countingpips.com/wp-content/uploads/2020/08/bit_gold_PX-160x86.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.countingpips.com/wp-content/uploads/2020/08/bit_gold_PX-160x86.jpg 160w, https://www.countingpips.com/wp-content/uploads/2020/08/bit_gold_PX-150x80.jpg 150w, https://www.countingpips.com/wp-content/uploads/2020/08/bit_gold_PX-768x411.jpg 768w, https://www.countingpips.com/wp-content/uploads/2020/08/bit_gold_PX.jpg 825w" sizes="(max-width: 160px) 100vw, 160px" /></a> <a class="title" href="https://www.countingpips.com/2020/10/bitcoin-hits-12000-on-paypal-move-time-is-up-for-bitcoin-deniers/">Bitcoin hits $12,000 on Paypal move: Time is up for Bitcoin deniers</a> <span class="date">Oct 21, 2020</span> <span class="excerpt-dash">-</span> <span class="excerpt">By George Prior - Paypal’s decision to allow customers to buy, sell and hold Bitcoin underscores that Bitcoin deniers and cryptocurrency cynics are on the wrong side of history, affirms the CEO of one of the world’s largest independent financial&hellip; <span class="excerpt-more"></span></span></div></div></div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-53-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-53"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-site-links">
<div align="center">
<p><a href="https://www.countingpips.com/">Home</a> | <a href="https://www.countingpips.com/research/">Blog</a> | <a href="https://www.countingpips.com/financial-market-news/">Market News</a> | <a href="https://www.countingpips.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://www.countingpips.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.countingpips.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.countingpips.net/forms/contact-us/">Contact Us</a> | <a href="https://www.countingpips.com/forex-apps-wiki-help-pages/">Apps Wiki</a> | <a href="https://www.countingpips.com/research/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=premium&amp;utm_content=footer_link">Forex Apps &amp; Premium Services</a></p>
</div>
</div>
<hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved CountingPips &#8211; <a href="https://www.countingpips.com/about/">About</a> &#8211; <a href="https://www.countingpips.com/risk-disclosure/">Risk Disclosure</a> &#8211; <a href="https://www.countingpips.com/blog-disclosure/">Blog Disclosure</a> &#8211; <a href="https://www.countingpips.com/terms-of-use/">Terms of Use</a> &#8211; <a href="https://www.countingpips.com/privacy-policy/">Privacy Policy</a> &#8211; <a href="https://www.countingpips.com/site-map-layout/">SiteMap</a> &#8211; <a href="https://www.countingpips.com/lang/cn-zh/">中文</a> &#8211; <a href="https://www.countingpips.com/lang/hi/">हिंदी </a> &#8211; <a href="https://www.countingpips.com/lang/es/">Español</a></div>
</div>
</div>
</div></div><div class="widget-background-wrapper" id="text-14-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-14"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-5-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-5-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-5 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="footer-content">
<strong>countingpips</strong> | Copyright &copy; 2020 All Rights Reserved<br />
</div>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php","nonce":"9bc8e61732","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.5.1' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. Use of our website is governed by our Privacy Policy &amp; Terms of Use.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.countingpips.com/2020/10/the-art-of-the-deal/" target="_self" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>


<script type="text/javascript">
				var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","timestamp":1603403272341,"lastUpdate":1603403272341,"confirmed":41227176,"deaths":1131308,"recovered":28119471,"location":""}};
			</script>
<script type="text/javascript" src="//coronabar-53eb.kxcdn.com/coronabar.min.js" async></script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-1959631-23']);
  _gaq.push(['_setDomainName', 'countingpips.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

</body>
</html>