<!DOCTYPE html>
<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Equities extend gains after pullback earlier :: countingpips</title>
<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=e966da3400b1de48258adc01f910e374" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />
<!--[if lt IE 7]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.countingpips.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/; samesite=lax';}ctSetCookie('ct_checkjs', '1917081859', '0');</script><link rel="amphtml" href="https://www.countingpips.com/2020/06/equities-extend-gains-after-pullback-earlier/amp/" /><meta name="generator" content="AMP for WP 1.0.53.2" /><link rel='dns-prefetch' href='//www.countingpips.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Feed" href="https://www.countingpips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="countingpips &raquo; Comments Feed" href="https://www.countingpips.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.countingpips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='plugin_name-admin-ui-css-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css' href='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css' href='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css' href='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css' href='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css' href='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.countingpips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.countingpips.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css' href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.countingpips.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.countingpips.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css' href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.140'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctCommon = {"_ajax_nonce":"1fd5aa0fdf","_ajax_url":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js?ver=5.140'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.countingpips.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.140'></script>
<link rel='https://api.w.org/' href='https://www.countingpips.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.countingpips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.countingpips.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Paraguay cuts rate 5th time as inflation heading lower' href='https://www.countingpips.com/2020/06/paraguay-cuts-rate-5th-time-as-inflation-heading-lower/' />
<link rel='next' title='Sentiment whipsaws on US-China trade mixup' href='https://www.countingpips.com/2020/06/sentiment-whipsaws-on-us-china-trade-mixup/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.countingpips.com/2020/06/equities-extend-gains-after-pullback-earlier/" />
<link rel='shortlink' href='https://wp.me/p9YpO2-ITn' />
<link rel="alternate" type="application/json+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2020%2F06%2Fequities-extend-gains-after-pullback-earlier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.countingpips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.countingpips.com%2F2020%2F06%2Fequities-extend-gains-after-pullback-earlier%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.countingpips.com/?wordfence_lh=1&hid=011B17E6254902364B96E92D4ADB52DC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="description" content="CountingPips forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
<link href="https://plus.google.com/112181822318018428302" rel=author />
<link rel="icon" href="https://www.countingpips.com/wp-content/uploads/2018/05/blk-fav.png" sizes="32x32" />
<link rel="icon" href="https://www.countingpips.com/wp-content/uploads/2018/05/blk-fav.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.countingpips.com/wp-content/uploads/2018/05/blk-fav.png" />
<meta name="msapplication-TileImage" content="https://www.countingpips.com/wp-content/uploads/2018/05/blk-fav.png" />
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-172569 single-format-standard builder-responsive cookies-not-set builder-template-single builder-view-singular builder-view-post builder-view-post-172569">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-content-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-content-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-content nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="site-text">
<h1 class='site-title'><a href='https://www.countingpips.com/' title='countingpips' rel='home'>countingpips</a></h1>
<div class='site-tagline'>global macro investing</div>
</div>
<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-140841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-140841"><a href="https://www.countingpips.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-148667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148667"><a href="https://www.countingpips.com/financial-market-news/">News</a></li>
<li id="menu-item-148666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148666"><a href="https://www.countingpips.com/opinions-analysis/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-162141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162141"><a href="https://www.countingpips.com/research/">Research</a>
<ul class="sub-menu">
<li id="menu-item-162142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162142"><a href="https://www.countingpips.com/research/">Free COTs</a></li>
<li id="menu-item-162143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162143"><a href="https://www.countingpips.com/research/cot-premium/">Premium COTs</a></li>
</ul>
</li>
<li id="menu-item-162144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162144"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4</a>
<ul class="sub-menu">
<li id="menu-item-162145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162145"><a href="https://www.countingpips.com/research/metatrader-4-trading-indicators/">MT4 Indicators</a></li>
<li id="menu-item-162146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162146"><a href="https://www.countingpips.com/research/metatrader-4-brokers-forex-cryptocurrency-stocks-commodities/">MT4 Demo Accounts</a></li>
<li id="menu-item-162148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162148"><a href="https://www.countingpips.com/research/metatrader-4-help-documentation/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-127637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127637"><a href="https://www.countingpips.com/economic-events-calendar/">Calendar</a></li>
<li id="menu-item-136019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136019"><a href="https://www.countingpips.com/research/shop-products/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-162149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162149"><a href="https://www.countingpips.com/research/my-account/">My Account</a></li>
<li id="menu-item-162150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162150"><a href="https://www.countingpips.com/research/help/">Help</a></li>
</ul>
</li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-2-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-2-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-2 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-navigation default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="loop">
<div class="loop-content">
<div id="post-172569" class="clearfix post-172569 post type-post status-publish format-standard has-post-thumbnail hentry category-financial-news category-stock-market-news">
<div class="entry-meta-wrapper clearfix">
<div class="entry-meta date">
<span class="day">23</span>
<span class="month">Jun</span>
</div>
</div>
<div class="main-content-wrapper clearfix">
<div class="it-featured-image">
<a href="https://www.countingpips.com/2020/06/equities-extend-gains-after-pullback-earlier/">
<img width="825" height="617" src="https://www.countingpips.com/wp-content/uploads/2019/01/numbers_PX.jpg" class="index-thumbnail wp-post-image" alt="" srcset="https://www.countingpips.com/wp-content/uploads/2019/01/numbers_PX.jpg 825w, https://www.countingpips.com/wp-content/uploads/2019/01/numbers_PX-300x224.jpg 300w, https://www.countingpips.com/wp-content/uploads/2019/01/numbers_PX-768x574.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /> </a>
</div>
<div class="entry-header clearfix">
<h1 class="entry-title">
Equities extend gains after pullback earlier </h1>
</div>
 
<div class="entry-content clearfix">
<div id="posts_date_custom">June 23, 2020<hr> </div><p>By <a href="http://www.ifcmarkets.com/" target="_blank" rel="noopener noreferrer">IFCMarkets</a></p>
<div class="row bootstrap-row mb-50">
<div class="col col-md-6">
<h2>Top daily news</h2>
<div class="for-height"><b> Global markets are in a rebound mode today </b> after US markets recovered most of Friday losses. US equities advanced Monday led by technology shares which actually gained in the aftermath of lockdowns impositions as coronavirus outbreak spread.</div>
</div>
</div>
<div id="forex-news" class="mb-50">
<h2 class="mb-30">Forex news</h2>
<div class="row bootstrap-row">
<div class="col-12 col-md-4 mb-20 mb-sm-0">
<table class="table table-striped market-overview-table">
<tbody>
<tr>
<td class="font-weight-bold">Currency Pair</td>
<td class="font-weight-bold">Change</td>
</tr>
<tr>
<td class="font-500">EUR USD</td>
<td class="red font-400">-0.44%</td>
</tr>
<tr>
<td class="font-500">GBP USD</td>
<td class="green font-400">+1.93%</td>
</tr>
<tr>
<td class="font-500">USD JPY</td>
<td class="green font-400">+0.17%</td>
</tr>
</tbody>
</table>
</div>
<div class="col for-height"><b>The Dollar weakening has halted today </b>. The <a href="https://www.ifcmarkets.com/en/market-data/indices-prices/usdidx">live dollar index</a> data show the ICE US Dollar index, a measure of the dollar’s strength against a basket of six rival currencies, lost 0.6% Monday after mixed data showing the Chicago Fed’s national activity index recovered in May &#8211; indicating expanding economy, while existing home sales fell 9.7% over moth in May. Both <a href="https://www.ifcmarkets.com/en/market-data/forex-prices/gbpusd"> GBP/USD</a> and <a href="https://www.ifcmarkets.com/en/market-data/forex-prices/eurusd"> EUR/USD </a> reversed their sliding Monday as euro-zone’s consumer confidence index recovery in June indicated continued consumer confidence recovery. Euro is higher currently against the dollar while Pound is down. Both <em>USD/JPY</em> and <em>AUD/USD</em> reversed their sliding yesterday with both yen and Australian dollar lower against the greenback currently.</div>
</div>
</div>
<div id="stock-market-news" class="mb-50">
<h2 class="mb-30">Stock Market news</h2>
<div class="row bootstrap-row">
<div class="col-12 col-md-4 mb-20 mb-sm-0">
<table class="table table-striped market-overview-table">
<tbody>
<tr>
<td class="font-weight-bold">Indices</td>
<td class="font-weight-bold">Change</td>
</tr>
<tr>
<td class="font-500">Dow Jones Index</td>
<td class="green font-400">+0.29%</td>
</tr>
<tr>
<td class="font-500">Nikkei Index</td>
<td class="green font-400">+0.51%</td>
</tr>
<tr>
<td class="font-500">Hang Seng Index</td>
<td class="green font-400">+1.8%</td>
</tr>
</tbody>
</table>
</div>
<div class="col for-height"><b>Futures on three main US stock indexes are higher </b> currently as they recovered from earlier losses following President Trump’s trade adviser comment China trade deal was ‘over’. Stock indexes in US rebounded Monday: the three main US stock indexes posted gains ranging from 0.6% to 1.1%. <em>European stock indexes </em> are rising currently after a pullback on Monday led by food and telecom shares. Asian indexes are recovering today led by <em> Hong Kong’s Hang Seng Index </em> as President Trump tweeted Monday night that the China trade was “fully intact” after a comment by his trade adviser that China trade deal was ‘over.’</div>
</div>
</div>
<div id="commodity-market-news" class="mb-50">
<h2 class="mb-30">Commodity Market news</h2>
<div class="row bootstrap-row">
<div class="col-12 col-md-4 mb-20 mb-sm-0">
<table class="table table-striped market-overview-table">
<tbody>
<tr>
<td class="font-weight-bold">Commodities</td>
<td class="font-weight-bold">Change</td>
</tr>
<tr>
<td class="font-500">Brent Crude Oil</td>
<td class="green font-400">+0.37%</td>
</tr>
<tr>
<td class="font-500">WTI Crude</td>
<td class="green font-400">+0.81%</td>
</tr>
</tbody>
</table>
</div>
<div class="col for-height"><a href="https://www.ifcmarkets.com/en/market-data/commodities-prices/brent"> Brent </a> is edging lower today. Oil prices ended higher on Monday against the background of signs of improving global oil demand as economies reopened. The US oil benchmark <em> West Texas Intermediate (WTI) </em> rose 1.8% Monday. <em> August Brent </em> crude climbed 2.1% to $43.08 a barrel on Monday.</div>
</div>
</div>
<div id="gold-market-news" class="mb-50">
<h2 class="mb-30">Gold Market News</h2>
<div class="row bootstrap-row">
<div class="col-12 col-md-4 mb-20 mb-sm-0">
<table class="table table-striped market-overview-table">
<tbody>
<tr>
<td class="font-weight-bold">Metals</td>
<td class="font-weight-bold">Change</td>
</tr>
<tr>
<td class="font-500">Gold</td>
<td class="red font-400">-0.02%</td>
</tr>
</tbody>
</table>
</div>
<div class="col for-height"><b> Gold prices are retracing lower </b> today. August gold gained 0.8% to $1766.40 an ounce on Monday.</div>
</div>
</div>
<p>Market Analysis provided by <a href="http://www.ifcmarkets.com/" target="_blank" rel="noopener noreferrer">IFCMarkets</a></p>
<p>Note:<br />
This overview has an informative and tutorial character and is published for free. All the data, included in the overview, are received from public sources, recognized as more or less reliable. Moreover, there is no guarantee that the indicated information is full and precise. Overviews are not updated. The whole information in each overview, including opinion, indicators, charts and anything else, is provided only for familiarization purposes and is not financial advice or а recommendation. The whole text and its any part, as well as the charts cannot be considered as an offer to make a deal with any asset. IFC Markets and its employees under any circumstances are not liable for any action taken by someone else during or after reading the overview.</p>
</div>

<div class="entry-footer clearfix">
<div class="entry-meta">
<div class="categories"><a href="https://www.countingpips.com/category/financial-news/" rel="category tag">Financial News</a> <a href="https://www.countingpips.com/category/stock-market-news/" rel="category tag">Stock Market News</a></div>
</div>
</div>
</div>
</div>
<div class="loop-footer">

<div class="loop-utility clearfix">
<div class="alignleft"><a href="https://www.countingpips.com/2020/06/sentiment-whipsaws-on-us-china-trade-mixup/" rel="next">&larr; Sentiment whipsaws on US-China trade mixup</a></div>
<div class="alignright"><a href="https://www.countingpips.com/2020/06/paraguay-cuts-rate-5th-time-as-inflation-heading-lower/" rel="prev">Paraguay cuts rate 5th time as inflation heading lower &rarr;</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-3-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-3-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-3 builder-module-widget-bar-1 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-63-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-63"> <div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Featured Articles:</b></a></div>
<div id="home2020"><div class="display-posts-listing image-left"><div class="listing-item"><a class="image" href="https://www.countingpips.com/2020/06/what-options-does-the-fed-have-now/"><img width="156" height="104" src="https://www.countingpips.com/wp-content/uploads/2019/01/green_planet_PX-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.countingpips.com/wp-content/uploads/2019/01/green_planet_PX-300x200.jpg 300w, https://www.countingpips.com/wp-content/uploads/2019/01/green_planet_PX-768x511.jpg 768w, https://www.countingpips.com/wp-content/uploads/2019/01/green_planet_PX.jpg 825w" sizes="(max-width: 156px) 100vw, 156px" /></a> <a class="title" href="https://www.countingpips.com/2020/06/what-options-does-the-fed-have-now/">What Options Does The Fed Have Now?</a> <span class="date">Jun 22, 2020</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Orbex - As the reality of the COVID situation in March set in, the markets took a steep nosedive. It didn’t halt until the Fed held an extraordinary meeting to announce unprecedented measures to help the economy. Many argue&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2020/06/all-that-glitters-when-the-world-jitters-is-probably-gold/"><img width="157" height="104" src="https://www.countingpips.com/wp-content/uploads/2019/01/metals_PX-1-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.countingpips.com/wp-content/uploads/2019/01/metals_PX-1-300x199.jpg 300w, https://www.countingpips.com/wp-content/uploads/2019/01/metals_PX-1-768x510.jpg 768w, https://www.countingpips.com/wp-content/uploads/2019/01/metals_PX-1.jpg 825w" sizes="(max-width: 157px) 100vw, 157px" /></a> <a class="title" href="https://www.countingpips.com/2020/06/all-that-glitters-when-the-world-jitters-is-probably-gold/">All That Glitters When the World Jitters is Probably Gold</a> <span class="date">Jun 21, 2020</span> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders  - The economic pressures and concerns within the global markets have not abated just because the US Fed has ramped up the printing presses. Inversely, the stock market price levels may be elevated based on a false expectation&hellip; <span class="excerpt-more"></span></span></div><div class="listing-item"><a class="image" href="https://www.countingpips.com/2020/06/how-to-profitably-navigate-trading-and-owning-gold-and-miners-during-the-next-bull-or-bear-market-in-stocks/"><img width="157" height="104" src="https://www.countingpips.com/wp-content/uploads/2019/01/finance_PX-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.countingpips.com/wp-content/uploads/2019/01/finance_PX-300x199.jpg 300w, https://www.countingpips.com/wp-content/uploads/2019/01/finance_PX-768x510.jpg 768w, https://www.countingpips.com/wp-content/uploads/2019/01/finance_PX.jpg 825w" sizes="(max-width: 157px) 100vw, 157px" /></a> <a class="title" href="https://www.countingpips.com/2020/06/how-to-profitably-navigate-trading-and-owning-gold-and-miners-during-the-next-bull-or-bear-market-in-stocks/">How to profitably navigate trading and owning Gold, and Miners during the Next Bull or Bear Market in Stocks</a> <span class="date">Jun 19, 2020</span> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders Here is a quick view of where gold, the dollar, and miners have been, what to expect if the stock market starts a new bull market, and what to expect if we start a new bear market. Hope&hellip; <span class="excerpt-more"></span></span></div></div></div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-53-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-53"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-site-links">
<div align="center">
<p><a href="https://www.countingpips.com/">Home</a> | <a href="https://www.countingpips.com/research/">Blog</a> | <a href="https://www.countingpips.com/financial-market-news/">Market News</a> | <a href="https://www.countingpips.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://www.countingpips.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.countingpips.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.countingpips.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.countingpips.net/forms/contact-us/">Contact Us</a> | <a href="https://www.countingpips.com/forex-apps-wiki-help-pages/">Apps Wiki</a> | <a href="https://www.countingpips.com/research/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=premium&amp;utm_content=footer_link">Forex Apps &amp; Premium Services</a></p>
</div>
</div>
<hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved CountingPips &#8211; <a href="https://www.countingpips.com/about/">About</a> &#8211; <a href="https://www.countingpips.com/risk-disclosure/">Risk Disclosure</a> &#8211; <a href="https://www.countingpips.com/blog-disclosure/">Blog Disclosure</a> &#8211; <a href="https://www.countingpips.com/terms-of-use/">Terms of Use</a> &#8211; <a href="https://www.countingpips.com/privacy-policy/">Privacy Policy</a> &#8211; <a href="https://www.countingpips.com/site-map-layout/">SiteMap</a> &#8211; <a href="https://www.countingpips.com/lang/cn-zh/">中文</a> &#8211; <a href="https://www.countingpips.com/lang/hi/">हिंदी </a> &#8211; <a href="https://www.countingpips.com/lang/es/">Español</a></div>
</div>
</div>
</div></div><div class="widget-background-wrapper" id="text-14-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-14"> <div class="textwidget"><hr style="border: 1px dotted #fff;" />
<div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-5-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-5-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-5 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<div class="footer-content">
<strong>countingpips</strong> | Copyright &copy; 2020 All Rights Reserved<br />
</div>
<script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://www.countingpips.com/wp-admin/admin-ajax.php';
        var snp_domain_url = 'https://www.countingpips.com';
		var snp_ajax_nonce = 'eea66351d2';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
        snp_excluded_urls.push('');    </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-98895 snppopup"><input type="hidden" class="snp_open" value="scroll" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_after" value="6" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_close_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="98895" /><input type="hidden" class="snp_popup_ab_id" value="98734" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="10" /><input type="hidden" class="snp_cookie_close" value="5" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="502" data-height="400" class="snp-bld-step snp-bld-step-1  animated fadeInDown " data-animation="fadeInDown" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" /> <div class="bld-el-cont bld-el-box bld-step-1-el-0 "><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-1 "><img class="bld-el  " src="https://www.countingpips.com/articles-analysis/wp-content/uploads/ninja-popups/info.png" alt="" /></div><div class="bld-el-cont bld-el-button bld-step-1-el-2 "><button class="bld-el  " name="">Button Text</button></div><div class="bld-el-cont bld-el-text bld-step-1-el-3 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 32px; color: #000000;">Follow the Largest Traders in the Markets with our COT Report</span></p>
<p style="text-align: center;">&nbsp;</p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-4 "><div class="bld-el  "><h4><span style="font-size: 16px;">See where the big players (Hedge&nbsp;Funds and Business Hedgers) are positioned weekly in the futures markets.</span></h4></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-5 "><button class="bld-el   snp-close-link snp-cursor-pointer" name="" data-redirect-rules='{"":""}' type="button">No, thank you</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-6 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://www.countingpips.com/articles-analysis/wp-content/uploads/ninja-popups/close_1d.png" alt="" /></div><div class="bld-el-cont bld-el-button bld-step-1-el-7  animated tada" data-animation="tada"><button class="bld-el   snp-cursor-pointer " name="" data-redirect="https://goo.gl/0z5mr7" data-set-cookie="no" data-url="https://goo.gl/0z5mr7" onclick="snp_open_link(this, false); jQuery.event.trigger({type: 'ninja_popups_button_'});" data-redirect-rules='{"":""}' type="button">YES, I want weekly COT Updates <i style="margin-left: 15px;" class="fa fa-arrow-right"></i></button></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="650" data-height="570" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInDown" data-animation-close="fadeOut"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" /> <div class="bld-el-cont bld-el-box bld-step-2-el-0 "><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-img bld-step-2-el-1 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://www.countingpips.com/articles-analysis/wp-content/uploads/ninja-popups/close_1d.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-2 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 32px; color: #ffffff;">Subscribe <strong>NOW</strong> and get our&nbsp;interactive&nbsp;tutorial!</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-2-el-3 "><img class="bld-el  " src="https://www.countingpips.com/articles-analysis/wp-content/uploads/ninja-popups/em1.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-4 "><div class="bld-el  "><p style="text-align: center;"><span style="color: #808080;"><span style="font-size: 17px;">Sed ut perspiciatis unde omnis iste atus error sit voluptatem accusantium doloremque laudantium, totam rem</span></span></p></div></div><div class="bld-el-cont bld-el-input bld-step-2-el-5  bld-icon"><span class="bld-input-icon"><i class="fa fa-user"></i></span><div class="bld-table-cont"><input placeholder="Your name" required name="name" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-input bld-step-2-el-6  bld-icon"><span class="bld-input-icon"><i class="fa fa-envelope-o"></i></span><div class="bld-table-cont"><input placeholder="Your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-7 "><button class="bld-el   snp-submit snp-cursor-pointer" name="" data-step="3" data-loading="Sending... &lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Send Now and get Access<i style="margin-left: 15px;" class="fa fa-arrow-right"></i></button></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-3 snp-bld-center">
<div id="snp-bld-step-3" data-width="650" data-height="480" class="snp-bld-step snp-bld-step-3   " data-animation="fadeInDown" data-animation-close="fadeOutDown"><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" /> <div class="bld-el-cont bld-el-img bld-step-3-el-0 "><img class="bld-el  " src="https://www.countingpips.com/articles-analysis/wp-content/uploads/ninja-popups/send2.png" alt="" /></div><div class="bld-el-cont bld-el-box bld-step-3-el-1 "><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-text bld-step-3-el-2 "><div class="bld-el  "><p style="text-align: center;"><strong><span style="color: #ffffff; font-size: 32px;">Thank you for sending!</span></strong></p></div></div><div class="bld-el-cont bld-el-img bld-step-3-el-3 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://www.countingpips.com/articles-analysis/wp-content/uploads/ninja-popups/close_1d.png" alt="" /></div><div class="bld-el-cont bld-el-box bld-step-3-el-4 "><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-text bld-step-3-el-5 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 22px;"><span style="color: #ffffff;">We already sent you <br /><strong><span style="text-decoration: underline;">link </span></strong></span><span style="color: #ffffff;"><strong><span style="text-decoration: underline;">to interactive tutorial</span></strong></span></span></p>
<p style="text-align: center;"><span style="color: #ffffff; font-size: 22px;">Please check your email!</span></p></div></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-98895-overlay" data-close="yes"></div><script>
    var snp_bld_open98895=function(){_snp_bld_open(98895);};
    var snp_bld_close98895=function(){_snp_bld_close(98895);};
</script>
<style>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</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open98895;
snp_f['snppopup-welcome-close']=snp_bld_close98895;
</script>
</div> </div>
<link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.countingpips.com\/wp-admin\/admin-ajax.php","nonce":"58a7b629d6","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://www.countingpips.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'147385906',post:'172569',tz:'-4',srv:'www.countingpips.com'} ]);
	_stq.push([ 'clickTrackerInit', '147385906', '172569' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. Use of our website is governed by our Privacy Policy &amp; Terms of Use.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.countingpips.com/2020/06/equities-extend-gains-after-pullback-earlier/" target="_self" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>


<script type="text/javascript">
				var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":true,"version":"1.0.4","timestamp":1592830095931,"lastUpdate":1592915715022,"confirmed":9098643,"deaths":472171,"recovered":4526333,"location":""}};
			</script>
<script type="text/javascript" src="//coronabar-53eb.kxcdn.com/coronabar.min.js" async></script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-1959631-23']);
  _gaq.push(['_setDomainName', 'countingpips.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>

</body>
</html>